SwedeSpeed - Volvo Performance Forum banner

1 - 1 of 1 Posts

·
Registered
Joined
·
744 Posts
Discussion Starter · #1 ·
I've been sorting out some vibration issues on the 2002 Ocean Race I just picked. When I got the car it was idling like a Mack Truck (when stopped and in drive) and things got worse after I did some panic stops on the highway during the trip home. Upon getting home the following were replaced: Right side engine mount (by the timing cover), top engine stabilizer mount, and the transmission (torque rod) mount. In addition, the tires were balanced. After that the car is running like a kitten. It was an unbelievable day and night difference. I also swapped over the poly transmission mount from my R (previous version, not the billet version) to see what that was like. This introduced some small amount of vibrations, but they weren't annoying. With the IPD mount the handling had less of a marshmallow feel and seems worth the trade-off. So I think I'll leave that one there and get a new one for the R.

I am left with a very subtle vibration that only occurs around 20mph while accelerating (it happens with both the stock and IPD transmission mount). It is a subtle shake of the car that comes and goes quickly and could easily be mistaken for a bump, but I know it's not the road. I doubt that it is worth pursuing further, but I figured I'd check with your guys to see if you had any ideas.

While I was at it I changed the transmission fluid, bevel gear oil, and rear differential oil. I didn't realize the filler hole was on the front of the differential on this model year so that drove be nuts for a while. I also changed the oil and - lucky me - I discovered that the filler plug was stripped. I knew I was in trouble when I needed the wrench to get it out and upon going back in it was finished... this put a bit of a cloud on the day as I feel like I just got the car to the point where it is joy to drive and now I can't drive it until this is fixed.
 
1 - 1 of 1 Posts
Top