SwedeSpeed - Volvo Performance Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
274 Posts
Discussion Starter · #1 ·
I'm considering replacing mine, but I don't have a boost gauge and am not all that interested in adding one. How can I do the setup procedure without one?<br>Thanks.
 

·
Registered
Joined
·
1,308 Posts
Re: setting up the IPD HD TCV after install without a boost gauge? (iamnotmad)

Your car will learn the new TCV just driving normally, but if you want to follow the 'fast learner' procedure, just use 50-60% throttle to get around half boost. It doesn't have to be exact.
 

·
Registered
Joined
·
1,492 Posts
Re: setting up the IPD HD TCV after install without a boost gauge? (iamnotmad)

Yeah, it'll be fine. Take it for a brisk 3 - 5 minute drive in "sport", without breaking 4000 RPM. Then shut down for 10 minutes to cool off, and do it again. Then you should be fine. Thats what i did anyways.
 

·
Registered
Joined
·
274 Posts
Discussion Starter · #4 ·
Re: setting up the IPD HD TCV after install without a boost gauge? (BeerEngineer)

Thanks guys....ordered!
 

·
Registered
Joined
·
1,641 Posts
Re: setting up the IPD HD TCV after install without a boost gauge? (BeerEngineer)

^^ +1<p>Just had one put in with all silicone vac lines on my S60 2.5T AWD...didn't have a boost gauge in yet...just pretty much did what they said above and worked mint. I gotta say this has to be one of the best and cheapish mods to do on these cars <IMG NAME="icon" SRC="http://********************/smile/emthup.gif" BORDER="0">. Car drives much better and smoother. IMHO, a must do stage Zero mod...you WILL feel the difference!!
 

·
Registered
Joined
·
5,060 Posts
Re: setting up the IPD HD TCV after install without a boost gauge? (iamnotmad)

You need a 5/32 allen wrench for the screws. If you are replacing any of the tubing you could use some 11" curved needle nose pliers. If you got any questions I live in Columbia. I just did mine the other day.
 

·
Registered
Joined
·
274 Posts
Discussion Starter · #7 ·
Re: setting up the IPD HD TCV after install without a boost gauge? (dave_n_ruth)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>dave_n_ruth</b> »</i></TD></TR><TR><TD CLASS="quote">You need a 5/32 allen wrench for the screws. If you are replacing any of the tubing you could use some 11" curved needle nose pliers. If you got any questions I live in Columbia. I just did mine the other day.</TD></TR></TABLE><p>Right on, thanks! Might get a PM from me on Saturday when I do this if I have any difficulties. <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/smile.gif" BORDER="0"><p>I'm leaving the tubing for now.
 

·
Registered
Joined
·
5,060 Posts
Re: setting up the IPD HD TCV after install without a boost gauge? (iamnotmad)

Two of the tubes are easy to replace, the third I still need to do. It looks like a total pain in the A$$!
 

·
Registered
Joined
·
274 Posts
Discussion Starter · #9 ·
Re: setting up the IPD HD TCV after install without a boost gauge? (dave_n_ruth)

This went in real easy. Drives great.
 
1 - 9 of 9 Posts
Top