SwedeSpeed - Volvo Performance Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
I have a 93 850. The accessory drive belt squeals at cold start up and at idle. I have checked every accessory, including all the pulleys. The belt is the culprit. I can spray the smallest amount of silicone on the belt and the noise stops immediately. It will be quiet for a short while and then goes back to squealing. I have tried the old style belt, which is shorter, and routed differently. It is not as noisy but still makes some noise at idle. <br>Has anyone else out there experienced this? If so, has anyone successfully found a cure?<p>Dave
 

·
Super Moderator
Joined
·
14,831 Posts
yes, new belt. your belt is probably stretched to the max and starting to slip. check your tensioner too!
 

·
Premium Member
Joined
·
19,953 Posts
Re: (phuz)

Check for worn mounts on the accessories and for out-of-alignment on the belt plane.<p>George Dill<p>
 

·
Registered
Joined
·
1,368 Posts
Re: Serpentine belt squeal? (dtmcadams)

All of the above are right on the mark. But go one step further if that does not solve it. Check the Idler pully and or the tensioner pulley for bad bearings. If the tensioner is good, but the bearing is bad it WILL squeeeeel and such. Might be you need a NEW bearing in the pulley and not a whole tensioner or idler ASSY. <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/wink.gif" BORDER="0">
 

·
Super Moderator
Joined
·
14,831 Posts
Re: Serpentine belt squeal? (Nato740)

idler pulleys are cheap too. i wouldn't worry about replacing an actual bearing inside the pulley if thats the case <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/tongue.gif" BORDER="0">
 
1 - 5 of 5 Posts
Top