SwedeSpeed - Volvo Performance Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
247 Posts
Discussion Starter · #1 ·
I have a 2018 S90 T8. Just yesterday when I plugged in my iPhone X the system rebooted. Then it rebooted again. Unplugged the phone and all was good.

Plugged back in and all was good. Has anyone had this happen?


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
11 Posts
There have been similar reports on both Android and Apple CarPlay... right after plugging it in, switching to, unplugging... so quite general issue it seems... I have experienced the same on a regular basis (S90 MY19)
I’m not sure if it is linked to any specific version of Sensus (and hence could be fixed with one of the updates to come)


Verzonden vanaf mijn iPhone met Tapatalk
 

·
Registered
Joined
·
853 Posts
Yes had this happen on my s90 2018 T6 but after "total Service update 2.0 " it no longer does this. I use Android.
 

·
Registered
Joined
·
11 Posts
I have a 2018 S90 T8. Just yesterday when I plugged in my iPhone X the system rebooted. Then it rebooted again. Unplugged the phone and all was good.

Plugged back in and all was good. Has anyone had this happen?


Sent from my iPhone using Tapatalk
Volvo just released the April Software update for The XC40 including a simplified iPhone connection process, chances are this could fix the experienced rebooting... now we’ll just have to wait for the other versions...
https://www.volvocars.com/uk/support/article/b863fc0ad77848b5c0a801515970036d



Verzonden vanaf mijn iPad met Tapatalk
 

·
Registered
Joined
·
7,367 Posts
Mine did this again recently out of nowhere. "Fixed" itself after a few reboots.
 
1 - 5 of 5 Posts
Top