SwedeSpeed - Volvo Performance Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
46 Posts
Discussion Starter · #1 · (Edited)
Can anyone confirm if this is normal behavior? I've got a 2018 S90 T6 Inscription with the ventilated/perforated seats. I have saved my preferences in the 1st position for memory. When I get in, inevitably my bolsters and lumbar settings are not as I left them. But if I press/hold on the 1st memory button, they will return to their programmed spots.

Are these adjustments made with air bladders or something? Is it possible I've got a leak? I would expect them to stay put and they're not.

Thanks,
-Brett.
 

·
Registered
Joined
·
3,724 Posts
Can anyone confirm if this is normal behavior? I've got a 2018 S90 T6 Inscription with the ventilated/perforated seats. I have saved my preferences in the 1st position for memory. When I get in, inevitably my bolsters and lumbar settings are not as I left them. But if I press/hold on the 1st memory button, they will return to their programmed spots.

Are these adjustments made with air bladders or something? Is it possible I've got a leak? I would expect them to stay put and they're not.

Thanks,
-Brett.
Do you have a driver profile set, associated with a key and your seat/mirror/HUD memory?

I recall one other person had reported a similar issue but I don’t recall ever seeing a resolution or follow-up.


Sent from my iPhone using Tapatalk Pro
 

·
Registered
Joined
·
46 Posts
Discussion Starter · #3 ·
Do you have a driver profile set, associated with a key and your seat/mirror/HUD memory?

I recall one other person had reported a similar issue but I don’t recall ever seeing a resolution or follow-up.
I do have my key associated with my profile. I should be clear - when this happens, it's not that another key/profile was used. It's just that I've left & returned to the car (running in a store or similar). All other settings remain, but I have to press/hold the "1" button to get the side bolsters and lumbar support to where they should be. The seat extension, front/back/up/down, mirrors, etc. are staying put as expected.

For what it's worth, I had brought the car in for some other issues and I asked the service guy... who didn't know the answer and suggested I go ask someone in sales if it should retain those settings. I was already frustrated with their lack of help so I left w/o an answer figuring someone on here would probably know better than the dealer.

Thanks,
-Brett.
 

·
Registered
Joined
·
349 Posts
Are the bladders over inflated or under inflated? My problem is when I unlock the car, the lumbar pumps up to it's saved pressure, but without me on it. So it pumps it up too much

Sent from my GM1917 using Tapatalk
 

·
Registered
Joined
·
882 Posts
had same issue . what i did i reset sensus system to default and redid the profile. Memory works good now
 

·
Registered
Joined
·
311 Posts
I was about to say, any time Sensus upgrades are done, something always goes sideways and can be seemingly unrelated. The trick is to perform the factory reset. I've had to do it once and it fixed everything it was doing wrong.
 

·
Registered
Joined
·
193 Posts
I was about to say, any time Sensus upgrades are done, something always goes sideways and can be seemingly unrelated. The trick is to perform the factory reset. I've had to do it once and it fixed everything it was doing wrong.
+1. Same experience when we got the 2.0 firmware at the 10,000 mi service. I think their software people need to do a little more testing...
 
1 - 8 of 8 Posts
Top