SwedeSpeed - Volvo Performance Forum banner

1 - 18 of 18 Posts

·
Registered
Joined
·
377 Posts
Discussion Starter · #1 · (Edited)
I was adjusting my stereo today and am wondering if someone knows why this would happen. If it's on 3 channel, the center speaker works as normal like it always has. The center channel adjustment raises & lowers the volume on the dash speaker. If you engage the surround sound the center channel still has volume, but no matter how you adjust the center channel, there is no change in sound or effect from the center speaker. I'm guessing maybe I lost the outboard dolby processor?

If that's the case, are they available still? Thanks if someone knows.

JRL, was that you that made a post I came across a while back the V70R forum advising about the hidden custom eq settings? I'm amazed how that can wake up the system when you adjust it properly.
 

·
Registered
Joined
·
2,461 Posts
So when you switch to dolby surround, you can no longer adjust the center speaker's volume? Please let me know if I read that wrong.

I'd guess that's normal, the dolby controls the volume/balancing. Not completely sure though, out of the country without my car so can't check for ya, sorry.
 

·
Registered
Joined
·
605 Posts
I haven't played with mine YET. Still chasing SRS gremlins
But I'm thinking that in Surround mode, you can't change the channel settings. (fade and balance)
 

·
Registered
Joined
·
377 Posts
Discussion Starter · #5 · (Edited)
So when you switch to dolby surround, you can no longer adjust the center speaker's volume? Please let me know if I read that wrong.

I'd guess that's normal, the dolby controls the volume/balancing. Not completely sure though, out of the country without my car so can't check for ya, sorry.
Sorry if I wasn't clear. Before, when you adjusted the center channel "effect" it would make a very noticable difference in how the music sounded. All it does now is change the volume, there is no surround effect anymore. If it was on 3 channel, that's how it always worked. It seems like the surround sound has gone away. No matter how you adjust the center it has no more surround effect. I mostly listen with it set to the 3 channel position so I'm not sure how long the surround part dropped out. I did notice the doldy processor under the seat is dead cold after running quite awhile, not sure if that's normal. I would have expected some heat like in an amp.
 

·
Registered
Joined
·
63,543 Posts
With a 901, the only "effect" you would get is with a C/D coded in Dolby surround
I'm not sure what you think you are/were hearing.

You are pulling it all the way for speaker gain and the same for the other knob for "effect" right?
On 3 channel you do not get any Dolby, all that does is allow all 5 speaker clusters to make sound.
Personally I've never, ever heard any difference using the effect knob and that's owning MANY Volvos equipped with a 901
 

·
Registered
Joined
·
2,887 Posts
The only adjustment for the center speaker in either mode is level.
In 3 chan, the unit just provides a center channel. In Pro Logic,
it also provides surround effect to the rears (separate adjustment knob).


With a 901, the surround works with all of the inputs - tape, tuner and CD.
It certainly does a better job on audio that was mixed to provide analog
Dolby ProLogic surround, but it will still affect any stereo signal from any
of it's sources.

Your decoder is probably just fine.
 

·
Registered
Joined
·
377 Posts
Discussion Starter · #8 ·
With a 901, the only "effect" you would get is with a C/D coded in Dolby surround
I'm not sure what you think you are/were hearing.

You are pulling it all the way for speaker gain and the same for the other knob for "effect" right?
On 3 channel you do not get any Dolby, all that does is allow all 5 speaker clusters to make sound.
Personally I've never, ever heard any difference using the effect knob and that's owning MANY Volvos equipped with a 901
Up until now, when you had it on the Pro Logic circuit & adjusted the effect knob it reminded me of an echo type effect that would get stronger as you adjusted the effect knob. Now, when in Pro logic you can turn the knob all the way back & forth with no difference in sound. Am I losing what few brain cells I have left, or what?
 

·
Registered
Joined
·
63,543 Posts
Maybe a bit of your hearing like me!
 

·
Registered
Joined
·
377 Posts
Discussion Starter · #10 ·
Maybe a bit of your hearing like me!
:p Is there a way to tell if the dolby box is working or not? I was surprised it stayed cold when running, I didn't know if that was normal or not.
 

·
Registered
Joined
·
63,543 Posts
Radio would not work.
As for the cold, it's just a processor, not an amp and doesn't use much power at all
How could you tell, it's buried behind the radio?

Under the seat is the AMP
You have the AMP under the seat and the Dolby processor behind the dash
Feel free to come down and listen to both of ours
 

·
Registered
Joined
·
2,887 Posts
Up until now, when you had it on the Pro Logic circuit & adjusted the effect knob it reminded me of an echo type effect that would get stronger as you adjusted the effect knob. Now, when in Pro logic you can turn the knob all the way back & forth with no difference in sound. Am I losing what few brain cells I have left, or what?
If you haven't already, try a few more CDs.
All recordings play differently through the system
and what you put into it really affects what you get
out of it.
 

·
Registered
Joined
·
377 Posts
Discussion Starter · #13 · (Edited)
Radio would not work.
As for the cold, it's just a processor, not an amp and doesn't use much power at all
How could you tell, it's buried behind the radio?

Under the seat is the AMP
You have the AMP under the seat and the Dolby processor behind the dash
Feel free to come down and listen to both of ours
Now I are confused, (it doesn't take very much) I thought the amp was under the passenger seat, & the dolby processor was the black box under the drivers seat? What the heck is the box under the driver seat with wires that appear to run up to the HU?

If you haven't already, try a few more CDs.
All recordings play differently through the system
and what you put into it really affects what you get
out of it.
I was going to try that today.
 

·
Registered
Joined
·
63,543 Posts
There should not be any box under the driver's seat!!!!!!
You should not have any wires running anywhere.

Are you the original owner?
Perhaps something aftermarket was wired in there, an alarm perhaps?
 

·
Registered
Joined
·
377 Posts
Discussion Starter · #15 · (Edited)
There should not be any box under the driver's seat!!!!!!
You should not have any wires running anywhere.

Are you the original owner?
Perhaps something aftermarket was wired in there, an alarm perhaps?
I just went out & took the part # off of it. it's the control/memory unit for the driver seat with the SIPS airbag according to what I just googled. There's so many wires coming off of it I always assumed it was a stereo part since there was an amp under the other seat. :facepalm: :cool:



It's the same size as the amp, I guess that's what had me thinking it was a stereo part. That's my story & I'm sticking to it!:rolleyes:

PS I'm not always that dopey, just sometimes.
 

·
Registered
Joined
·
63,543 Posts
It's a bit smaller (shorter)
 
1 - 18 of 18 Posts
Top