SwedeSpeed - Volvo Performance Forum banner
1 - 20 of 34 Posts

·
Registered
Joined
·
1,020 Posts
Discussion Starter · #1 · (Edited)
I think you guys will get a kick out of this.
Hopefully Henry will chime in on details of his setup. :D







 

·
Registered
Joined
·
1,342 Posts
looks sick as TITS! Love it!
 

·
Registered
Joined
·
37 Posts
After the KW V2 coilover installation, there was one error message "CHASSIS SETTING SERVICE REQUIRED". :(:(:(
The headlight leveling is normal, and doesn't find any trouble for driving.

I don't know any effect I will meet, and I want to clean this error message "CHASSIS SETTING SERVICE REQUIRED".

Although the 4C problem has been discussed many times here before.
But I still confuse which method can solve my error message, or there was no solution for my problem.

Pull the fuse #27 ?
Disconnect the accelerometer ?

Need your suggestion and support.

Tks.
 

·
Registered
Joined
·
1,793 Posts
A long time ago, someone had suggested 'feeding' the system with a constant voltage to the wires that are at each shock with something like 0.5 volts. Theoretically (and IIRC) this would give the system enough to trick it into thinking the shocks are still present and don't need any updates. I think this never made it past the 'good idea fairy' stage to the actual testing it stage. HTH!!

-Steve
 

·
Registered
Joined
·
1,209 Posts
Wow! Is this number 2 (after Zeke) on the forum for a coilover solution on an R? I'd like to hear more details.
 

·
Premium Member
Joined
·
8,709 Posts
Although the 4C problem has been discussed many times here before.
But I still confuse which method can solve my error message, or there was no solution for my problem.

Pull the fuse #27 ?
Disconnect the accelerometer ?

Need your suggestion and support.

Tks.
Unfortunately if your getting that message that means you've simply replaced the suspension setup (although cool with the HLS) with the KW coilover system, which is the same as to what Zeke did. I don't think there is a solution at this point as to disabling the error message, the system is looking for all the components it requires, which include the stock 4C shocks and accelerometers.

Any pictures of the the HLS installation? where is the control module installed and where do you control it? It would be cool if you located the button to the 4C controls.
 

·
Registered
Joined
·
1,200 Posts
Talk to IPD, they did some testing on this issue and made a little progress.
 

·
Registered
Joined
·
37 Posts
S60R with KW V2 and KW HLS 2 (Hydraulic Lift System) installed

Two boxes (KW VARIANT 2 and KW HLS 2)








KW VARIANT 2


KW HLS 2


Factory front strut


KW front strut


Camber adjustment


Factory rear shock


KW rear shock
















KW hydraulic pump


KW HLS control button




CHASSIS SETTING SERVICE REQUIRED
 

·
Moderator
Joined
·
6,444 Posts
so the ride height is turned all the way down, right? How's the ride quality? What are your impressions?


Oh and guys in the US - would having this message affect the inspection? When the shop gets the codes read for the CEL, would this appear as well?
 

·
Registered
Joined
·
1,123 Posts
The HLS provides additional road clearance for lowered vehicles. When expanded, a range of up to 45 mm of lift is produced, thereby helping sport cars avoid road clearance difficulties such as speed bumps, road construction, etc. KW HLS is available as vehicle specific solution or individual conversion kit depending on the car model.
That's pretty cool... I wonder if you could adapt that to work with the regular shocks... hmm...

edit: oh, never mind, it's like $8,000. OP, you are crazy :eek:
 

·
Registered
Joined
·
16,980 Posts
so the ride height is turned all the way down, right? How's the ride quality? What are your impressions?

Oh and guys in the US - would having this message affect the inspection? When the shop gets the codes read for the CEL, would this appear as well?
If the CEL appers you wont pass Emissions inspection.

If you dont have that and only has physcial inspection you will be fine.

I have the same KWs for my S60 but there for a AWD car but one of these days I will make them work :D
 

·
Registered
Joined
·
16,980 Posts
That cant possibly be the lowest setting? Or is it? Did you have to use OEM top hats or does the KW kit come with some?
You have to use the OEM stuff , all the KW come with is the springs and the shocks thats it .
 

·
Registered
Joined
·
914 Posts
The lowest setting is for 2.5 inches and the highest is like 1.4...
 

·
Registered
Joined
·
2,633 Posts
Like those wheels...anyone know what they are?
 

·
Registered
Joined
·
37 Posts
That cant possibly be the lowest setting? Or is it? Did you have to use OEM top hats or does the KW kit come with some?
It can be lower, I will show you pictures of my current setting later.
Besides KW struts/shocks and spring, all others are factory.
 
1 - 20 of 34 Posts
Top