SwedeSpeed - Volvo Performance Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
92 Posts
Discussion Starter · #1 ·
I had a couple of times where the car was hard to start. Cranking over without sputtering for much longer than it should have.<p>Would take a couple of trys to start. Pretty seldom that it happened but I went through and did a service and replaced the spark plugs.<p>Now twice in the last week it has happened. One time I thought I was going to be calling for a tow.<p>I had to put the gas pedal to the floor while cranking and it started, I didnt think the pedal even did anything on this car unless it was running. EFI and drive by wire, etc.<p>Anyone have any ideas? Car isn't throwing a code.
 

·
Registered
Joined
·
92 Posts
Discussion Starter · #3 ·
The car cranks fine. I just turns over and over.<p>No battery problems. I would imagine it's a spark or fuel delivery problem.<p>Fuel Filter? Was recently changed though.<p>Fuel pump or fuel pressure regulator?
 

·
Registered
Joined
·
598 Posts
Re: (Big Bill)

Seeing that it's a '06 model, why don't you take it to the dealer and have them fix it? You can then report back here what the problem was in case someone down the line has the same problem when they are out of warranty?<p>Just a suggestion... <IMG NAME="icon" SRC="http://********************/smile/emthup.gif" BORDER="0">
 

·
Registered
Joined
·
4,001 Posts
Re: (shagginwagon)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>shagginwagon</b> »</i></TD></TR><TR><TD CLASS="quote">My 06 had a bad starter at less than 30k miles. Bring it to the dealer.</TD></TR></TABLE><p>if it turns over and over, shouldn't be the starter. more likely a problem with fuel delivery, new fuel filter recently installed... hmmmm
 

·
Registered
Joined
·
92 Posts
Discussion Starter · #8 ·
I'm onto an aftermarket warranty with 60K on the car.<p>It does it with the car hot so I figure it's a sensor or something.<p>I'll take it to the dealer when I get the time to do so and report back as to what it was.<p>I didnt know if it was a common problem and something easy to fix. The fuel filter was just replaced but it was doing it before then also.
 

·
Registered
Joined
·
50 Posts
My 2000 S80 has the same problem. I think it's a faulty throttle body, but Volvo won't replace it until in completly fails.
 

·
Registered
Joined
·
1,154 Posts
Sounds like your Fuel pump isn't holding pressure<p>Next time its warm, put the key all the way on w/o cranking for 30sec then try to start it<p>Chris
 
1 - 10 of 10 Posts
Top