SwedeSpeed - Volvo Performance Forum banner

1 - 20 of 25 Posts

·
Registered
Joined
·
53 Posts
Discussion Starter #1
I have just purchased a 2002 S60 AWD and have been experiencing rough starting on cold days, maybe 34 and below. I did find a technical bulletin that describes the problem. <P>NO: 28-39<BR>MODEL: MY2002 S60/V70<BR>SUBJECT: ROUGH COLD START<BR>CHASSIS: 285 171000-189531 (FACTORY CODE 1)<BR> 285 71000-187173 (FACTORY CODE 2)<BR> 384 092352-113378 (FACTORY CODE 1)<P>DESCRIPTION: If a rough cold start is experienced on MY2002 S60 or V70 vehicles equipped with a B5234T3 high-pressure engine, a SW upgrade should be performed.<P>SERVICE: If this condition occurs the ECM has to be upgrades with new Quality Upgrade Software Function ID 703, P/N 8691123.<P>Not being too mechanically savy, and hoping this doesn't sound like to dumb of a question, but does this service bulletin apply to the 197hp AWD vehicles?<P>If seems like I've seen a few postings with people having the same problem and wonder if any one has come across a soultion. <P>thanks.....<P>dl<P><P>
 

·
Registered
Joined
·
17 Posts
I read your message above. I have noticed that with my new (< 1 month) S60 w/ 168hp motor. <P>I wonder if the TSB applies to me also???<P>
 

·
Super Moderator
Joined
·
39,233 Posts
<BLOCKQUOTE><font size="1" face="Verdana, Arial">quote:</font><HR>Originally posted by moocat:<BR><B><P>Not being too mechanically savy, and hoping this doesn't sound like to dumb of a question, but does this service bulletin apply to the 197hp AWD vehicles?<P>If seems like I've seen a few postings with people having the same problem and wonder if any one has come across a soultion. <P>thanks.....<P>dl<P></B><HR></BLOCKQUOTE><P>A bulleting like this does not discriminate between engines. Its only criterion is the last 6 of VIN. If your last 6 of VIN fall in this range then you are part of that bulletin.<P>Yannis<P><P>
 

·
Registered
Joined
·
300 Posts
The B5234T3 engine is the high pressure turbo unit from the T5, it's not your 2.4 T. Your unit is the B5244T3, so this bulletin doesn't apply (The AWD uses the 2.4 T engine.)
 

·
Registered
Joined
·
184 Posts
I also own a 2002 S60 AWD and it doesn't exactly start rough but I occasionally here clunk after it starts. Not all the time but some of the time. I think I read something about the clunk on the forum somewhere but I can't remember where. Does anybody remember what the clunk was?<P>Pat
 

·
Registered
Joined
·
41 Posts
<BR>one source of the clunk is the fuel door locking itself after you fuel up...so if you only notice it after you fuel...there you go. <IMG SRC="http://www.swedespeed.com/ubb/wink.gif"><P>
 

·
Registered
Joined
·
71 Posts
This is a different type of 'clunk', if Pat's clunk is the same one that I've been experiencing. I can't seem to replicate the conditions that cause the clunk (it actually sounds more like a low-pitched aluminum 'pop' to me), but it seems to happen at the same time everytime (just as the motor catches and starts). I haven't been in for service yet but I'll ask when I go in next week. This was discussed in another thread and someone was going to ask but I didn't hear what happened.<P>
 

·
Registered
Joined
·
53 Posts
Discussion Starter #8
I have also noticed that when I start the car and I put my foot on the brake to put the car in gear, a clunk is coming from the auto gear shifter (you can feel it with you hand on the shifter).<P>This may not be what you are hearing, but it is the only clunk I hear after I have started the car. <P> <BLOCKQUOTE><font size="1" face="Verdana, Arial">quote:</font><HR>Originally posted by Iceman:<BR><B>I also own a 2002 S60 AWD and it doesn't exactly start rough but I occasionally here clunk after it starts. Not all the time but some of the time. I think I read something about the clunk on the forum somewhere but I can't remember where. Does anybody remember what the clunk was?<P>Pat</B><HR></BLOCKQUOTE><P><P>
 

·
Registered
Joined
·
71 Posts
This is a different type of clunk. <IMG SRC="http://www.swedespeed.com/ubb/smile.gif"> The one you are referring to allows the driver to shift out of park (as a safety feature to keep someone from accidently shifting the car into gear). You can hear that noise at any time when you depress the brake pedal. <P>The noise I'm referring to happens in the engine compartment (as near as I can tell) just as the engine is starting.<P>
 

·
Registered
Joined
·
53 Posts
Discussion Starter #10
This morning when leaving for work was the first time I expierienced this popping like sound. I didn't have my radio on this morning and when making a right hand turn I heard the noise that you described. I can't really pin-point where the noise is coming from; possibly the front end.<P>It's not very loud but it is annoying. I haven't taken my car in for service as of yet; the car is only a few weeks old, but I may just make an appointment now that it seems I have a couple of issues with intermitent rough starts and now this noise.<P>You would think with these high-end cars that these issues would have been addressed??? or maybe I'm just being picky......<P>...dl....<P> <BLOCKQUOTE><font size="1" face="Verdana, Arial">quote:</font><HR>Originally posted by Veilig:<BR><B>This is a different type of clunk. <IMG SRC="http://www.swedespeed.com/ubb/smile.gif"> The one you are referring to allows the driver to shift out of park (as a safety feature to keep someone from accidently shifting the car into gear). You can hear that noise at any time when you depress the brake pedal. <P>The noise I'm referring to happens in the engine compartment (as near as I can tell) just as the engine is starting.<BR></B><HR></BLOCKQUOTE><P>
 

·
Registered
Joined
·
184 Posts
<BLOCKQUOTE><font size="1" face="Verdana, Arial">quote:</font><HR>Originally posted by Veilig:<BR><B>This is a different type of 'clunk', if Pat's clunk is the same one that I've been experiencing. I can't seem to replicate the conditions that cause the clunk (it actually sounds more like a low-pitched aluminum 'pop' to me), but it seems to happen at the same time everytime (just as the motor catches and starts). I haven't been in for service yet but I'll ask when I go in next week. This was discussed in another thread and someone was going to ask but I didn't hear what happened.<P></B><HR></BLOCKQUOTE><P>Yep, that's the sound of the clunk I hear. I'll have to ask about it when I go in. I was down in LA for the past couple of days and my wife drove the car and found that it was having some problems starting up cleanly. Brutal.<P>Pat
 

·
Registered
Joined
·
53 Posts
Discussion Starter #12
I'd be interested in what you find out. If you get a chance, let me know what the outcome is. Thanks...<P>..dl..<P>Originally posted by Iceman:<BR><B> Yep, that's the sound of the clunk I hear. I'll have to ask about it when I go in. I was down in LA for the past couple of days and my wife drove the car and found that it was having some problems starting up cleanly. Brutal.<P>Pat</B>[/QUOTE]<P>
 

·
Registered
Joined
·
71 Posts
I'm going in next week for the first oil change/service as well as an alignment, and I'll be sure to ask them to check it out. I'm not really concerned at this point, other than the fact that I don't like weird noises-- I haven't noticed any change in how the engine operates. I have had a rare rough start, but I find it usually happens when I let the starter go just a second before the engine catches... when I hit the starter again it takes longer the second time for the engine to come to life. The pop seems to be random so I don't know if they will be able to hear it at the service center.<P>BTW, has anyone else had problems with the alignment? This is the second time in 4000 miles I have had to have it adjusted, and this seems excessive to me (at least it is covered under the break-in period). Maybe it will improve as things are broken in.<P>
 

·
Registered
Joined
·
184 Posts
Veilig, no problems with alignment yet. But I'm only at 2000 km so far. When I go in for my second visit at 6000 km I'll ask about the clunk and the occasional sluggish starts. I might even get the auto locking feature installed.<P>Pat
 

·
Registered
Joined
·
7 Posts
Veilig...<BR>Also have a 2002 AWD with the same front-end problem with only 6K with the rough starting issue. Is this still covered under the break-in period?<BR>
 

·
Registered
Joined
·
71 Posts
As I understand, the break-in period is 12,000 miles. My last alignment was covered and done for free. I'm hoping that things are still 'adjusting' and after several thousand more miles I won't have this problem anymore. On a smiliar yet unrelated topic, I think that my engine is getting broken in... my milage has gone from an average of about 24mpg on the open road to 28mpg. I'm not complaining! <IMG SRC="http://www.swedespeed.com/ubb/biggrin.gif"> With gas prices on the rise, I'm trying to take it easy on the turbo (but it is still nice to be able to smoke someone when necessary!).<P>
 

·
Registered
Joined
·
7 Posts
Thanks Veilig for the information and will ask for the front-end aliment when taking the car in for its second oil change. Yes I too notice the gas mileage change after 2k on the car, which is good since my previous car was a Ford Lightning. Do miss the power of the supercharger!<P>Sean<BR>
 

·
Registered
Joined
·
71 Posts
Just returned from my first oil change. I told the dealer about the 'clunk' and of course they couldn't replicated the sound. I'm not surprised since it seems to be random in nature and Murphy's Law would prohibit it from actually happening when at the dealer! <IMG SRC="http://www.swedespeed.com/ubb/smile.gif"> The alignment was out again, after only 2,000 miles since the last adjustment. I hope that the alignment will stay this time... the dealer doesn't do alignments so it's a full day procedure everytime I have to have it adjusted.
 

·
Registered
Joined
·
184 Posts
I've noticed that the pop usually only happens when the car is started after its cold. I've never noticed it when it was warm so there's no way your dealer will hear it unless you leave it overnight in my opinion.<P>Pat
 

·
Registered
Joined
·
71 Posts
Yes, I've noticed the same thing. I told the dealer that, and they did have the car overnight since I had to work in the morning and picked up the loaner car the night before (I live 45 miles from the dealer). They said that it wasn't something that they could replicate. Hmmmm...
 
1 - 20 of 25 Posts
Top