SwedeSpeed - Volvo Performance Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
13 Posts
<BLOCKQUOTE><font size="1" face="Verdana, Arial">quote:</font><HR>Originally posted by [email protected]:<BR><B>Today, look for a road test of the S60 2.4T on our main page.</B><HR></BLOCKQUOTE><P>Where exactly?
 

·
Premium Member
Joined
·
6,997 Posts
Discussion Starter #3
For the moment, it is dead center on the front page <A HREF="http://www.swedespeed.com" TARGET=_blank>http://www.swedespeed.com</A> . As it gets archived, it'll be in the Features section under Road Tests.
 

·
Registered
Joined
·
6,564 Posts
George,<BR>No...I could see it hours ago. It is at the front page.<BR>Could it be that just your ISP?
 

·
Registered
Joined
·
439 Posts
Nice writeup. I am thinking I might trade in one of my 850s for a T-5 soon, but then there's that AWD coming out. Hmmm decisions.<P>Maybe you had the front page in your cache. Try right clicking on the main section of the front page and hitting refresh. That should work, or just refresh the whole front page.
 

·
Registered
Joined
·
13 Posts
<BLOCKQUOTE><font size="1" face="Verdana, Arial">quote:</font><HR>Originally posted by [email protected]:<BR><B>For the moment, it is dead center on the front page </B><HR></BLOCKQUOTE><P>Ok, now it is. When I read your message it wasn't there yet (even after several browser refreshes)<BR>Thanks, nice article.<P>
 

·
Premium Member
Joined
·
6,997 Posts
Discussion Starter #7
Thanks, I stuck the message up this morning about two hours before we synced servers, so that's probably what happened.<P>George
 
1 - 7 of 7 Posts
Top