SwedeSpeed - Volvo Performance Forum banner
1 - 20 of 40 Posts

·
Super Moderator
Joined
·
14,831 Posts
Discussion Starter · #1 ·
Something has been going on for a few weeks. I've noticed backfiring on almost all of my 1st and 2nd gear shifts, and about 50% of the 3rd gear shifts. It feels as I've lost a bit of power, and my MPGs have dropped. <p>I would think at 40k miles its a bit early to suspect O2 sensor malfunction. I have no codes, no CEL. <p>All lines appear connected.
 

·
Registered
Joined
·
21,340 Posts
Re: Running rich (phuz)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>phuz</b> »</i></TD></TR><TR><TD CLASS="quote">Something has been going on for a few weeks. I've noticed backfiring on almost all of my 1st and 2nd gear shifts, and about 50% of the 3rd gear shifts. It feels as I've lost a bit of power, and my MPGs have dropped. <p>I would think at 40k miles its a bit early to suspect O2 sensor malfunction. I have no codes, no CEL. <p>All lines appear connected.</TD></TR></TABLE><p>One of your FMIC connections leaking?
 

·
Registered
Joined
·
63,543 Posts
Re: Running rich (Needsdecaf)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>Needsdecaf</b> »</i></TD></TR><TR><TD CLASS="quote"><p>One of your FMIC connections leaking? </TD></TR></TABLE><br>If they leak, the car usually shuts down pretty hard
 

·
Registered
Joined
·
2,621 Posts
Re: Running rich (phuz)

Rare, but I've heard of burned exhaust valves causing this but usually starts out as a rough idle.<br>Could just be a lean backfire during the throttle being closed and your excellent exhaust doing its job.
 

·
Registered
Joined
·
7,962 Posts
Re: Running rich (Oceans60R)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>Oceans60R</b> »</i></TD></TR><TR><TD CLASS="quote">Rare, but I've heard of burned exhaust valves causing this but usually starts out as a rough idle.<br>Could just be a lean backfire during the throttle being closed and your excellent exhaust doing its job.</TD></TR></TABLE><p>*gulp*<p>I have rough idle, and some white exhaust smoke...<p>I'll post my thread, a burnt valve has been suggested...
 

·
Super Moderator
Joined
·
14,831 Posts
Discussion Starter · #6 ·
I guess I am going to try cleaning my intake valves with some Techron treatments. I probably should have checked my compression while I changed the spark plugs, too.<p>Maybe the ECU needs a firm kick in the pants.
 

·
Registered
Joined
·
7,962 Posts
Re: (phuz)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>phuz</b> »</i></TD></TR><TR><TD CLASS="quote"><p>Maybe the ECU needs a firm kick in the pants.</TD></TR></TABLE><p>Lemmie know how that works.<p> <IMG NAME="icon" SRC="http://www.vwvortex.com/zeroforum_graphics/screwy.gif" BORDER="0">
 

·
Registered
Joined
·
1,712 Posts
Re: (chinaonnitrous1)

Can you go to your dealer for a OBDII scan? It can show wads of info and might shed some light.
 

·
Registered
Joined
·
1,154 Posts
Have you been through P2 systems check?<p>With the key in position one or two (I'm not sure) hold down the read button on the trip computer stalk and press the rear fog light button twice. <p>This will enter your P2 car into Diagnostic mode, Let the car run through systems check for a couple minutes, Press the read bottom to go through each module if its says Ready then the system is good, it will says something like DTC in system if theirs a code... Some systems will need the engine to be running to check the system (so if its off the car will just keep saying checking...)
 

·
Super Moderator
Joined
·
14,831 Posts
Discussion Starter · #10 ·
Re: (Cjones16)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>S60R1</b> »</i></TD></TR><TR><TD CLASS="quote">Can you go to your dealer for a OBDII scan? It can show wads of info and might shed some light.</TD></TR></TABLE><p>I've probed my OBDII system quite thoroughly myself (to the extent that I can with my software). The emissions and evap systems are all fine and clear.<p><TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>Cjones16</b> »</i></TD></TR><TR><TD CLASS="quote">Have you been through P2 systems check?<p>With the key in position one or two (I'm not sure) hold down the read button on the trip computer stalk and press the rear fog light button twice. <p>This will enter your P2 car into Diagnostic mode, Let the car run through systems check for a couple minutes, Press the read bottom to go through each module if its says Ready then the system is good, it will says something like DTC in system if theirs a code... Some systems will need the engine to be running to check the system (so if its off the car will just keep saying checking...)</TD></TR></TABLE><p>Hmm...I assume this will enter into a level that reads over the CANbus which isn't accessible with normal OBDII right?
 

·
Registered
Joined
·
1,154 Posts
Re: (phuz)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>phuz</b> »</i></TD></TR><TR><TD CLASS="quote"><p>I've probed my OBDII system quite thoroughly myself (to the extent that I can with my software). The emissions and evap systems are all fine and clear.<p>Hmm...I assume this will enter into a level that reads over the CANbus which isn't accessible with normal OBDII right?</TD></TR></TABLE><p>Yea its just a systems check that tells you if what modules have an issue, it doesn't tell you the any details however<p>Right now I'm running lean, But I have no check engine light so if I do the systems check I can see there is a code with no light
 

·
Registered
Joined
·
204 Posts
My car backfires about 50% of the time in second gear. Never really run first gear all the way to allow the backfire to happen. I like the sound.<p>I have noticed that it seems to occur more frequently or at least more noticeable since I removed the resonator. The power seems fine and the engine performs as it should. Just my .02.
 

·
Registered
Joined
·
10,560 Posts
Re: (jpbb03)

Maybe you should stop modifying your car from stock? <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/tongue.gif" BORDER="0">
 

·
Registered
Joined
·
2,014 Posts
Re: (AthruC)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>AthruC</b> »</i></TD></TR><TR><TD CLASS="quote">Maybe you should stop modifying your car from stock? <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/tongue.gif" BORDER="0"></TD></TR></TABLE><p>classic.
 

·
Registered
Joined
·
2,964 Posts
Re: (phuz)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>phuz</b> »</i></TD></TR><TR><TD CLASS="quote">I guess I am going to try cleaning my intake valves with some Techron treatments. I probably should have checked my compression while I changed the spark plugs, too. </TD></TR></TABLE><p>Phuz, did you regap your new plugs? If so, you might have gapped them too small. <p>Also get a can of BG 44K. <A HREF="http://www.bgprod.com/products/fuelair.html" TARGET="_blank">http://www.bgprod.com/products/fuelair.html</A> Best stuff I've EVER used.<BR><BR>
<i>Modified by Short Circuit at 12:21 PM 5-6-2009</i>
 

·
Registered
Joined
·
3,157 Posts
Re: (Short Circuit)

The main cleaning ingredient in BG 44K is/was polyether amine (PEA). I have read elsewhere that the PEA has now been removed from BG 44K (possibly because it no longer wants to license its use, since it was developed and I believe patented by Chevron/Techron). As such, I've read that BG 44K is no longer the wonder cleaner it once was.<p>Redline SL-1 and Techron still have a significant amount of PEA and from personal experience work great.<p>Cheers,<p>J
 

·
Registered
Joined
·
10,560 Posts
Re: (soupandspoons)

...sounds like something that would cause cancer in California - but only California <IMG NAME="icon" SRC="http://www.vwvortex.com/zeroforum_graphics/screwy.gif" BORDER="0"><p>Matt, did this all start to happen when you were futzing with the plugs?
 

·
Registered
Joined
·
4,248 Posts
Re: (AthruC)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>AthruC</b> »</i></TD></TR><TR><TD CLASS="quote">...sounds like something that would cause cancer in California - but only California <IMG NAME="icon" SRC="http://www.vwvortex.com/zeroforum_graphics/screwy.gif" BORDER="0"><p>Matt, did this all start to happen when you were futzing with the plugs?</TD></TR></TABLE><br>Your still not running tuned either right..? part of the problem, can you check crank cace blow by..?
 

·
Registered
Joined
·
7,962 Posts
Re: (AthruC)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>AthruC</b> »</i></TD></TR><TR><TD CLASS="quote">...sounds like something that would cause cancer in California - but only California <IMG NAME="icon" SRC="http://www.vwvortex.com/zeroforum_graphics/screwy.gif" BORDER="0"><br></TD></TR></TABLE><p><br> <IMG NAME="icon" SRC="http://www.vwvortex.com/zeroforum_graphics/screwy.gif" BORDER="0"> <IMG NAME="icon" SRC="http://www.vwvortex.com/zeroforum_graphics/screwy.gif" BORDER="0"> <IMG NAME="icon" SRC="http://www.vwvortex.com/zeroforum_graphics/screwy.gif" BORDER="0">
 

·
Super Moderator
Joined
·
14,831 Posts
Discussion Starter · #20 ·
Re: (Short Circuit)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>Short Circuit</b> »</i></TD></TR><TR><TD CLASS="quote"><p>Phuz, did you regap your new plugs? If so, you might have gapped them too small. <p>Also get a can of BG 44K. <A HREF="http://www.bgprod.com/products/fuelair.html" TARGET="_blank">http://www.bgprod.com/products/fuelair.html</A> Best stuff I've EVER used.<p><br><i>Modified by Short Circuit at 12:21 PM 5-6-2009</i></TD></TR></TABLE><p>As I read about replacing the plugs, I bought them pre-gapped at .028, but this has been happening for a few weeks even before I replaced the plugs.
 
1 - 20 of 40 Posts
Top