SwedeSpeed - Volvo Performance Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
173 Posts
Discussion Starter · #1 ·
My S70 gets great gas mileage and appears to be well sorted. The engine accelerates smoothly and idles fine everyday. I went away last week and the car sat for 7 days. When I came back and tried to start it, it was a little rough for a few seconds. I gave it some gas (enough to raise idle to 2000rpm) and it cleared up after about 5 seconds. Everything is back to normal now and every morning I start up, it is smooth. Is this rough idle I experienced normal if the car sits for a week or does it indicate a potential problem?
 

·
Registered
Joined
·
168 Posts
Re: Rough idle at startup after sitting - normal? (zpmada)

If everything is fine since then, I would just assume it was a fluke and nothing to worry about! <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/smile.gif" BORDER="0"> If it happens again, then it might be good to do more investigating... But is was most likely due to something silly like all the oil being at the bottom or maybe slightly lower fuel pressure.<p>I've heard similar stories about people leaving these cars for a time, even as little as a week and having weird little stuff like this happen. These cars like to be driven!
 

·
Registered
Joined
·
63,543 Posts
Re: Rough idle at startup after sitting - normal? (zpmada)

S*it appens every so often.<br>My 2000 did that, we never really found out the problem but a new MAF was installed and it never happed since! <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/rolleyes.gif" BORDER="0"> <br>Mine did it every day, if yours was a one time deal, do not worry about it. Worry if it happenes all the time
 
1 - 3 of 3 Posts
Top