SwedeSpeed - Volvo Performance Forum banner

1 - 6 of 6 Posts

Registered
Joined
46 Posts
Discussion Starter · #1 ·
Hi!
I have a very weird raspy sound happening the first 2nd to 3rd gear change after the car is started. Only happens once untill car has been turned off and then once you start her up it happens only once again, everytime it is on the first 2nd to 3rd gear change.

The noise can be described as a scratchy raspy grinding sound for 1 second when the gearbox is basically half way between 2nd and 3rd gear. It is as if it happens when the gearbox is preparing to go into 3rd, if that is even something it does 馃檪.

I am very new to automatic gearboxes so I'm still trying to wrap my head around this. B4 servo cover has been changed and I inspected the B4 servo piston and it has some wear marks on the rod. Can that be causing this sound? It is easily heard inside the car. Fluid has been changed to Volvo original fluid and "flushed" at home. Level is ok at the hot markings after a good 1h drive.

If anyone has any ideas I would be super happy! Car is a 2002 2.4 5cyl
 

Registered
Joined
82 Posts
Strange it only happens one time. You'd think if there was something structurally faulty with the trans it would happen every time you shifted from 2 to 3. Have you ruled out cold ATF (below operating temp) as the cause? I think these cars have a cold weather start condition where the first time shifting from 2 to 3 you get a "delayed shift" or something like that. Did this just start happening all of a sudden?
 

Registered
Joined
46 Posts
Discussion Starter · #3 ·
Yea i agree, strange indeed. I think it has been like this since I bought th car 6months ago. First automatic car and first volvo so never took notice untill I started to get to know to car better.

Might have to do with temeparute or pressure, will try to let it idle a while and maybe give some gas in drive while applying the brake to see if it changes when I go drive it afterwards.
 

Registered
Joined
1,141 Posts
there is an ABS test that occurs at 12mph. its described in the manual

The system performs a self-diagnostic test when the engine is started and when the vehicle first reaches a speed of approximately 12 mph (20 km/h). The brake pedal will pulsate several times and a sound may be audible from the ABS control module. This is normal.
also the fuel door locks when you hit 10mph
 

Registered
Joined
46 Posts
Discussion Starter · #5 ·
Oh thanks so much Racer_S I will try put the car in L mode and see if it still stounds. Then it is not shifting to 3rd. Or start in W mode as it will then start in 3rd right? If it still sounds then it is most probably the abs! Thank yooou!!!
 

Registered
Joined
46 Posts
Discussion Starter · #6 ·
Thanks all for your input, all points to the ABS self test! Even tho i think it does not sound healthy 馃槥. Atleast it is not the gesrbox!
 
1 - 6 of 6 Posts
Top