SwedeSpeed - Volvo Performance Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
738 Posts
Discussion Starter · #1 ·
Hey guys, I have two cables hanging out of no where underneath my car and when I looked to see if I could zip tie or mount them back up there appears to be no where to re-attach them. I dont even know what they are for, so I thought I would ask before I try to glue them back in place.

Also I need to adjust my parking brake tension and I need to do so from the rear now since the front is too far out. The issue is I can not seem to find where the rear adjustment is. Could anyone tell me where it is, Im hoping its simple enough to do without taking the wheels off.

Here is a bad picture of the hanging wires.
You can see that there appears to be nothing running along the channel to mount the wires too in its current state, just screws hanging down from the top.
 

·
Registered
Joined
·
2,587 Posts
Hi loki, i know one of those "wires" is your fuel line and i believe the other one is a vacuum line. Theres a cover that goes on those screws. And holds the lines up and protects them.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
738 Posts
Discussion Starter · #3 ·
I was hoping one wasnt the fuel like but I thought it was. Pretty stupid design if you ask me. Ill look for that cover. Maybe I have it and just havent realized what it went to.
 

·
Registered
Joined
·
7,614 Posts
Apparently those covers get ripped off all the time by things as simple as high water. Should be inexpensive enough at the dealer, it's plastic and non-cosmetic.
 

·
Registered
Joined
·
4,280 Posts
Ghetto fix; ziptie them together in a few spots and use a washer and locknut to hold them up against the bolts... or are those screws?
 

·
Registered
Joined
·
5,848 Posts
I just lost my cover a couple week back after driving thru deep water.
I zip tied them together with a tie that has a hole on the end. Then pushed the tie hole over the protruding bolt as mine where too rusty to hold a nut.


The cover part # 30716236
 

·
Moderator
Joined
·
3,958 Posts
Mine ripped off as well, Zip tie time. It's been flawless ever since.
 

·
Registered
Joined
·
738 Posts
Discussion Starter · #9 ·

·
Super Moderator
Joined
·
8,734 Posts
Also as for the other question, any other way to adjust the e brake cable? I have new shoes on as two years ago and im my upper limit of the adjustment nut under the boot. I know the pads arent bad or worn away after two years of being used for parking.
Hmm...Months ago I started a thread asking about a rear adjustment piece that can be subbed in that I'd seen from a UK board...Wonder if I can find it again.

Edit: Yay, found it:
http://forums.swedespeed.com/showth...e-Mod-quot-Has-anyone-heard-of-this&p=2557001
 

·
Registered
Joined
·
738 Posts
Discussion Starter · #11 ·
Awesome. Thanks for the find. Ill look at ordering those and give them a try. Ill put on my SS brake lines on the rear while I do that.
 
1 - 11 of 11 Posts
Top