SwedeSpeed - Volvo Performance Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
127 Posts
Discussion Starter · #1 ·
Hey all,<P>I need some help. I disconnected the battery to reset the check engine light. It worked, but when i went to turn on the radio it was asking for a code (four-digit code, i believe). I have no idea what the code is <IMG SRC="http://www.swedespeed.com/ubb/frown.gif"> Where can I find this code? Thanks, Phill.
 

·
Registered
Joined
·
339 Posts
this is the 4 digit code that is the security code to operate your radio. you need to look for the blue and white credit card size card that should have come in the wallet in the glove compartment. if it is not there, you must bring your car to the dealer. they will not give you the number over the phone.
 

·
Registered
Joined
·
6,564 Posts
<BLOCKQUOTE><font size="1" face="Verdana, Arial">quote:</font><HR>Originally posted by mjbr24:<BR><B>they will not give you the number over the phone. </B><HR></BLOCKQUOTE><P>Yeah, unless they know you.. <IMG SRC="http://www.swedespeed.com/ubb/wink.gif"><P>It is a PIA, but by just walking to the dealer and talk to them in person, they don't even really care if you own the radio or not.<P>Just bring them your DIN and the serial code on the back of the unit, and you should be fine. <IMG SRC="http://www.swedespeed.com/ubb/smile.gif"> C'mon Phill, I don't want to see your car on the 17th's weekend with the sound system not working... <IMG SRC="http://www.swedespeed.com/ubb/tongue.gif"><P>Heheh..I hope that'll not be the case for me, let's hope Peter will return my Brax amp in time and have it fixed.<BR>
 

·
Registered
Joined
·
127 Posts
Discussion Starter · #4 ·
<IMG SRC="http://www.swedespeed.com/ubb/smile.gif"> Thanks guys. They gave it to me over the phone. Luckily, I had just been at Volvo to get a turn signal fixed, so the guy knew me...That's right Kai, gotta have tunes!!
 

·
Registered
Joined
·
6,888 Posts
<BLOCKQUOTE><font size="1" face="Verdana, Arial">quote:</font><HR>Originally posted by The_one_n_only:<BR><B> Yeah, unless they know you.. <IMG SRC="http://www.swedespeed.com/ubb/wink.gif"><P>It is a PIA, but by just walking to the dealer and talk to them in person, they don't even really care if you own the radio or not.<P>Just bring them your DIN and the serial code on the back of the unit, and you should be fine. <IMG SRC="http://www.swedespeed.com/ubb/smile.gif"> C'mon Phill, I don't want to see your car on the 17th's weekend with the sound system not working... <IMG SRC="http://www.swedespeed.com/ubb/tongue.gif"><P>Heheh..I hope that'll not be the case for me, let's hope Peter will return my Brax amp in time and have it fixed.</B><HR></BLOCKQUOTE><P>Actually, I did that this past weekend because I got my car back from the shop and they gave me a new radio code. So I went to the dealer to find out which one is the correct one. They asked for proof of ownership of the car.<P>
 

·
Registered
Joined
·
127 Posts
Discussion Starter · #6 ·
Yeah, Mike, I guess I was just lucky then or the guy was being nice... Anyway, BTW, thanks for sending me that wiring schematic. I don't know if that helped me or confused me even more <IMG SRC="http://www.swedespeed.com/ubb/smile.gif">
 

·
Registered
Joined
·
6,888 Posts
<BLOCKQUOTE><font size="1" face="Verdana, Arial">quote:</font><HR>Originally posted by c70pusher:<BR><B>Yeah, Mike, I guess I was just lucky then or the guy was being nice... Anyway, BTW, thanks for sending me that wiring schematic. I don't know if that helped me or confused me even more <IMG SRC="http://www.swedespeed.com/ubb/smile.gif"> </B><HR></BLOCKQUOTE><P>No worries. I know that those diagrams definitely confused me even more. <IMG SRC="http://www.swedespeed.com/ubb/smile.gif"> That is is why I'm taking this really slow. I'm trying to go through the fuse box.<BR>
 
1 - 7 of 7 Posts
Top