SwedeSpeed - Volvo Performance Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
530 Posts
Discussion Starter · #1 ·
Last week I pulled fuse 6 &19 just because I haven't done this since I added my exhuast and bmcfilter. Anyways I haven't driven the car much but today I noticed it seemed abit more laggy than usual and like it lost some power. So I thaught maybe when I pulled the fuses I erased the PPC download? I dunno.. so today I pluged my PPC and it read Set to orignal? so I obviously new that it was tuned. I didn't want to reset it back to original and retune but there wasn't a No option? So I just pulled the PPC kit out and turned the car off. When I restarted the car again I got the ABS light ico and a message saying Brake Failure after going around the block a few times It didn't go away so I turned the car off and back on and no more light the cra drives normal again. So.. am I ok? Am I still tuned and is this normal procedure?<br>Thanks..
 

·
Registered
Joined
·
96 Posts
If the fact that mine did the same when I checked it, means it's normal procedure, then you are fine:)<br>btw, why did you pull those fuses again?
 

·
Registered
Joined
·
2,486 Posts
Re: Question about BSR PPC and pulling fuses? (zigger)

The car is still tuned. You don't need to pull fuses if you want to reset the engine parameters to defaults. You can do that with the PPC by scrolling to the reset car menu. This will not return it to stock, it resets the adaptive parameters only, which I take you wanted to do in the first place. (disclaimer: this works with the version of the PPC that I have). Not that I'm saying that resets are healthy in the long run, the car adapts for a reason.
 

·
Registered
Joined
·
2,070 Posts
Re: Question about BSR PPC and pulling fuses? (zigger)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>zigger</b> »</i></TD></TR><TR><TD CLASS="quote"> so today I pluged my PPC and it read Set to orignal? so I obviously new that it was tuned. I didn't want to reset it back to original and retune but there wasn't a No option? So I just pulled the PPC kit out and turned the car off. When I restarted the car again I got the ABS light ico and a message saying Brake Failure after going around the block a few times It didn't go away so I turned the car off and back on and no more light the cra drives normal again. So.. am I ok? Am I still tuned and is this normal procedure?<br>Thanks.. </TD></TR></TABLE><p>Normal, no need to pull fuses as stated in previous post
 
1 - 6 of 6 Posts
Top