SwedeSpeed - Volvo Performance Forum banner
1 - 20 of 35 Posts

·
Registered
Joined
·
329 Posts
Discussion Starter · #1 ·
2012 S60 RD w/ 7,800 miles on it

While driving yesterday, I noticed a pulsing sensation in the brake pedal while at a stop. I figured out the pulsing feel coincided with the windshield wipers, which were in auto mode.

When the wipers activated, i noticed a pulse in the pedal.

Is this normal?
 

·
Registered
Joined
·
100 Posts
2012 S60 RD w/ 7,800 miles on it

While driving yesterday, I noticed a pulsing sensation in the brake pedal while at a stop. I figured out the pulsing feel coincided with the windshield wipers, which were in auto mode.

When the wipers activated, i noticed a pulse in the pedal.

Is this normal?
I believe this is normal indeed, both my S60 and XC60 have a pulsating brake pedal when the wipers are in use. It's annoying at first, but I got used to it.
 

·
Registered
Joined
·
299 Posts
I was curious about this as well... Was going ask the question but I too got use to it.
 

·
Registered
Joined
·
14,016 Posts
Interesting what would cause this. Could it possibly have something to do with the brakes having the ability to keep the rotors dry when it's raining? I think various MBZs have this feature - not sure about Volvo.
 

·
Registered
Joined
·
1,020 Posts
The wiper linkage for the passenger side wiper arm are known to hit the vacuum hose on the brake booster; that's why you feel the vibration in the brake pedal.
You can simply zip tie the vacuum hose onto something solid, so it doesn't interfere with the wiper linkage movement.
Hope this helps!
 

·
Registered
Joined
·
780 Posts
Hehe, I also kept wondering why the hell I was feeling that, but never remembered to post this question...
 

·
Registered
Joined
·
1,020 Posts
Here are the photos refering to the wiper linkage and vacuum hose.





 

·
Registered
Joined
·
329 Posts
Discussion Starter · #10 ·
The wiper linkage for the passenger side wiper arm are known to hit the vacuum hose on the brake booster; that's why you feel the vibration in the brake pedal.
You can simply zip tie the vacuum hose onto something solid, so it doesn't interfere with the wiper linkage movement.
Hope this helps!
This sounds like lazy engineering on a $45,000 car. I'll call the dealer.
 

·
Registered
Joined
·
39 Posts
shaneous -

same thing on my 2011 T6 ... thought I was going nuts the first few times, but since it has been raining constantly here the past week and it surely does pulsate. Drives me crazy at stop lights with wipers on.
Can't wait to hear what the dealer tells you.
 

·
Registered
Joined
·
1,020 Posts
Here we go again. :D

Wipers removed.



Covers opened to expose underneath.



Contact point between Wiper linkage and Vacuum hose.



And the Vacuum hose zip tied to a solid point....



Images courtesy of tri, S60N pioneer... :thumbup:
 

·
Registered
Joined
·
329 Posts
Discussion Starter · #13 ·
Dealer said to bring it in. I'll know something by Thurs. This sounds like a design flaw to me. Dealer felt it was NOT normal
 

·
Registered
Joined
·
329 Posts
Discussion Starter · #15 ·
Dealer tested it this morning. He felt the vibration in the gas pedal even more.

He tested it again on a 2013 and it did it there too.

The dealer agreed something isn't right. He is calling Volvo today.
 

·
Registered
Joined
·
4,185 Posts
I really didn't notice the pulse until I looked for it. But if the hose is moving, it is getting rubbed which means it could wear through.
 

·
Registered
Joined
·
329 Posts
Discussion Starter · #17 ·
The wear is my worry long term. I don't want to replace parts post warranty due to wear because Volvo doesn't see this as an issue.

Hopefully they do and it gets resolved
 

·
Registered
Joined
·
1,534 Posts
Mine does not do this. I removed the cover (for access to the brake fluid) and you
can easily see the hose and the wiper mechanism. I flipped the wipers on while
watching it and the vacuum hose does not move. Mine also has a web cloth type sheath
around the hose that is not pictured in the above photos.

It also looks like you could add the cable tie (as in the above photos) through the brake
cover access (so you don't have to dismantle anything like they did).
 

·
Registered
Joined
·
219 Posts
I'm having the same pulsing as well. not only when using the wipers, but also when you turn the steering wheel right or left and let the car start moving after then you can feel 2 pulses
 

·
Registered
Joined
·
1,534 Posts
, but also when you turn the steering wheel right or left and let the car start moving after then you can feel 2 pulses
That sounds like the little "notch" feeling in the steering wheel (I feel that, too). I believe it is caused by the
electric pump for the power steering responding to turning the wheel.
 
1 - 20 of 35 Posts
Top