SwedeSpeed - Volvo Performance Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I have a 3 week old 2012 S60 T6 with the standard sound system. I've noticed that the sound cuts in and out very quickly when I'm listening to FM stations. I've tried several stations and they all do the same thing. This sometimes happens 2 or 3 times per minute and it's driving me crazy! It even does it when I'm streaming music from my iPhone but does not happen when I'm talking on the phone. Has anyone else had or heard of this issue? A friend bought a T5 a week after I bought mine and he has no issues at all. I'm supposed to take it to the dealer tomorrow but was wondering if anyone has heard of this. Thanks for your time.
 

·
Registered
Joined
·
1,804 Posts
Sounds like your HD Radio reception is cutting in and out which is a very common issue. Go into Sensus and disable the HD radio option if that bothers you. Nothing the dealer can do about that, unfortunately, so I wouldn't waste my time.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
Thanks DWBF1. I agree that it could be the HD Radio reception but why would it do this when streaming music from my iPhone? And my friend's new T5 doesn't do it at all....
 

·
Registered
Joined
·
459 Posts
I've never had my standard sound system do this, even on HD radio. Does it also cut out on satellite? Since it also does it with your iPhone, my guess is that you have a loose or intermittent connection somewhere in the system.

The easiest way to handle this, IMHO, would be to just bring it in and have your dealer see if he can diagnose and fix the issue.
 

·
Registered
Joined
·
1,804 Posts
Ah, you didn't mention the bit about the iPhone. Any way you can get a video of what's going on? I tend to agree with loose connection if that's the case. FWIW HD radio does cut in and out like you're describing though.
 

·
Registered
Joined
·
92 Posts
Ah, you didn't mention the bit about the iPhone. Any way you can get a video of what's going on? I tend to agree with loose connection if that's the case. FWIW HD radio does cut in and out like you're describing though.
Except when the HD cuts out, you still get the analog. The display also indicates this condition with the HD symbol going away.
 

·
Registered
Joined
·
1,804 Posts
That's right, but there is a blip that can be heard when the switch goes to analog. That would explain what he was hearing. I have no idea why Bluetooth audio would be affected though.
 
1 - 7 of 7 Posts
Top