SwedeSpeed - Volvo Performance Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
332 Posts
Discussion Starter · #1 ·
So been having some trouble with lights and stuff.
Came out one night to find this....

Bought a new lens. Thinking about getting leds that don't touch the lens like these from EST. Waiting for the led. Now....my trunk will not open from the remote or the pad. Remote does everything else (lock/unlock), and i can hit the yellow button and the one license plate light with a bulb comes on, and fuse for motor is ok. I know that the pad is wired with the plate light sockets. Any suggestions?
 

·
Registered
Joined
·
1,028 Posts
No but I've been having a code for trunk lighting electrical ever since I put in the EST LEDs. Your situation worries me enough that I'm going back to incandescent.
 

·
Registered
Joined
·
3,319 Posts
Prez,

there might be another fuse for the actual release actuator. GL though as I have nothing that might help...

No but I've been having a code for trunk lighting electrical ever since I put in the EST LEDs. Your situation worries me enough that I'm going back to incandescent.
I've never heard of that error ; license plate and both interior of trunk lights replaced with LEDs and have been that way for a couple years.
 

·
Registered
Joined
·
998 Posts
Damn, second case of burnt EST bulbs lol. Their bulbs shouldn't be showing errors though...
 

·
Registered
Jaguar XFR
Joined
·
3,270 Posts
weird.. dejah vu.. I could have swore I replied to this thread and others did too.
 

·
Registered
Joined
·
1,028 Posts
Prez,

there might be another fuse for the actual release actuator. GL though as I have nothing that might help...



I've never heard of that error ; license plate and both interior of trunk lights replaced with LEDs and have been that way for a couple years.
Here it is ...

 

·
Registered
Joined
·
3,319 Posts
Here it is ...

Oh, you used ViDA to find that error - IDK, will need to check if I have any 'hidden' error codes.
 

·
Registered
Joined
·
332 Posts
Discussion Starter · #9 ·
Turns out one of my friends here pushed my trunk valet button and i did not notice. Oops.
 

·
Premium Member
Joined
·
8,708 Posts
Turns out one of my friends here pushed my trunk valet button and i did not notice. Oops.
:facepalm:
LOL!!! Isn't that embarassing.

So nothing was wrong! as for the LED at the back, I'm still betting that water killed the bulb and had nothing to do with EST.
 
1 - 10 of 10 Posts
Top