SwedeSpeed - Volvo Performance Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
315 Posts
Discussion Starter · #1 ·
I think I my have a suspension-related problem in the left front wheel. Whenever I'm driving slowly and across everyday things sidewalk aprons or even slight level changes on a smooth road, I hear little popping sounds (like rubber shoe over a CV joint moving back and fourth). The dealer has looked at it twice so far. The first time they retorqued the suspension. The second time (yesterday) they said I had bottomed-out the car and bent an exhaust pipe bracket. I don't recall ever doing that, but perhaps my wife did. They said they bent it back- no charge. Even so. it didn't fix the problem. I don't think it's normal. I don't think it made the sound through the 1800 mi drive we took through Sweden and Denmark. Also, I've had two different S60 dealer loaner cars and neither made this noise. I know- they weren't R's so not a fair comparison. <p>I thought I read about somebody else having a similar problem on this forum- ran a search and could not find the thread. I've read about "axle ping" but don't think this is it- plus mine is a GT. <p>If anyone has any ideas, please let me know. And if anyone knows of a good indy shop in Los Angeles or in the South Bay that info would be just as useful. Unless I can tell the dealer exactly what the problem is, they won't fix it. Indy shops are a lot more proactive. <p>Thanks in advance!<p>06 S60R, GT w/ 18" Pegs<BR><BR>
<i>Modified by not2blu at 11:16 AM 8-13-2006</i>
 

·
Registered
Joined
·
1,450 Posts
Re: Popping rubber sound- left front wheel (not2blu)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>not2blu</b> »</i></TD></TR><TR><TD CLASS="quote">I think I my have a suspension-related problem in the left front wheel. Whenever I'm driving slowly and across everyday things sidewalk aprons or even slight level changes on a smooth road, I hear little popping sounds (like rubber shoe over a CV joint moving back and fourth). The dealer has looked at it twice so far. The first time they retorqued the suspension. The second time (yesterday) they said I had bottomed-out the car and bent an exhaust pipe bracket. I don't recall ever doing that, but perhaps my wife did. They said they bent it back- no charge. Even so. it didn't fix the problem. I don't think it's normal. I don't think it made the sound through the 1800 mi drive we took through Sweden and Denmark. Also, I've had two different S60 dealer loaner cars and neither made this noise. I know- they weren't R's so not a fair comparison. <p>I thought I read about somebody else having a similar problem on this forum- ran a search and could not find the thread. I've read about "axle ping" but don't think this is it- plus mine is a GT. <p>If anyone has any ideas, please let me know. And if anyone knows of a good indy shop in Los Angeles or in the South Bay that info would be just as useful. Unless I can tell the dealer exactly what the problem is, they won't fix it. Indy shops are a lot more proactive. <p>Thanks in advance!<p>06 S60R, GT w/ 18" Pegs<p><br><i>Modified by not2blu at 11:16 AM 8-13-2006</i></TD></TR></TABLE><p>i have a massive amount of front end rattling-- on my car, i have two blown shocks, endlinks, and one spring seat, all toast in 33K miles. and no suspension mods. just "normal" NYC driving. supposed to get the shock replaced this week, had to special order them.<p>have them check the strut mounts, the endlinks and the shocks.<br>
 

·
Registered
Joined
·
2,964 Posts
Re: Popping rubber sound- left front wheel (not2blu)

Ball Joints?<br>
 

·
Registered
Joined
·
215 Posts
Re: Popping rubber sound- left front wheel (Short Circuit)

ive got the same problem, it's really faint but always there when driving slow. i hope someone can shed some light on this, it's driving me crazy! <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/eek.gif" BORDER="0">
 
1 - 4 of 4 Posts
Top