SwedeSpeed - Volvo Performance Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
528 Posts
Discussion Starter · #1 ·
<IMG SRC="http://www.geocities.com/darelldd/truck9.jpg"> <P><BR>Ok, that worked. That's from geocities. A MUCH more stable host. That's the 1993 pickup I sold to help buy my Volvo. Well, I guess it helped buy what...the wheels of the Volvo maybe.<P>- Darell<P><p>[This message has been edited by darell (edited 02-11-2001).]
 

·
Registered
Joined
·
91 Posts
Strange things are happening dude - <BR>When I click on your pic test.. ad for xoom.com pops up. Then I click 'post reply', click my 'back arrow'... and then you mudflap pic pops up!<P>
 

·
Registered
Joined
·
528 Posts
Discussion Starter · #3 ·
yeah, that's why I was testing. I have NO idea what the hell is going on. The pic is hosted on NBCI.com, not Xoom. Yikes.<P>-d
 

·
Registered
Joined
·
2,331 Posts
I believe xoom.com merged with email.com (I have email addresses at both, and my xoom.com username changed because it was the same as my email.com user name). Email.com is a service of nbci.com, so it's all the same, I guess.<P>
 

·
Registered
Joined
·
528 Posts
Discussion Starter · #5 ·
Man, Kevin Bacon must work for them too <IMG SRC="http://www.swedespeed.com/ubb/smile.gif"><P>Well, thanks for that little tip. Clears up part of it, but I still can't figure out how to show my jpg here. I'll get it eventually. I'm like a dog with a bone.<P>- Darell
 

·
Registered
Joined
·
2,331 Posts
Well, I can see the picture of the truck, and the mud flap picture is now working as well (wasn't before). I also use geocities to host pics, which has been good, but a few times I've had problems uploading and/or viewing pictures or sites from geocities.<P><I>click to enlarge</I><BR><A HREF="http://www.geocities.com/towerymt/my_240_large.jpg" TARGET=_blank> <IMG SRC="http://www.geocities.com/towerymt/my_240_small.jpg"> </A><P>
 

·
Registered
Joined
·
528 Posts
Discussion Starter · #8 ·
What the heck is going on? None of the geocities shots work on this forum now. They can all be viewed manually, but not on the forum. Hmmmm.<P>- Darell
 

·
Registered
Joined
·
2,331 Posts
I think geocities might be making changes so that hosting pictures won't work anymore. I read something about it at vw vortex, where a lot of pictures aren't showing up that are hosted by geocities. I hope it's just temporary upgrades, or whatever, because I really like using geocities (easy to use, had been reliable, and lots of space).<P>
 

·
Registered
Joined
·
528 Posts
Discussion Starter · #10 ·
Agreed.<P>Thanks for letting me know what you've heard. I realized I wasn't alone when I looked around and saw other's were having the same results. I thought I was going nuts since it had worked so well for me before.<P>Man, it's tough to get good things for free these days, isn't it? <IMG SRC="http://www.swedespeed.com/ubb/smile.gif"><P>- Darell
 
1 - 10 of 10 Posts
Top