SwedeSpeed - Volvo Performance Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
103 Posts
Discussion Starter · #1 ·
Hi together,

i have a question about my T5 and my dealer said that's not normal.

I have vibrations when i hold the rpm on 2000/2050 in stand/idle.
We can relaize it on acceleration too... but it's not so hard.

It feels like if you sitting on a washing machine and it spinning around..

Anybody else?
Our idea is the flywheel...

In a german community i met one person that have exactly the same symptoms.

Thank you

Daniel
 

·
Registered
Joined
·
3,256 Posts
any noise associated with it? flywheel/clutch chatter would be audible.
 

·
Registered
Joined
·
103 Posts
Discussion Starter · #3 ·
Hm... only in high gear changes it makes some noise.. like a hardly "Klong".. it sounds like if you beat two hammers together..
 

·
Registered
Joined
·
7,272 Posts
Could it be the upper engine mount is torn and the metal is rubbing? I've heard that causes vibrations since the engine basically is rubbing the frame and transmitting vibrations.
 

·
Registered
Joined
·
1,330 Posts
Could it be the upper engine mount is torn and the metal is rubbing? I've heard that causes vibrations since the engine basically is rubbing the frame and transmitting vibrations.
I was thinking this too. Open the hood and watch the engine as you rev it. If you want a better check, go find a hill, face uphill, open the hood and do the same thing, but try to go up the hill. This will put a load on the engine and you will be able to see it shift a lot if the mount is bad.
 

·
Registered
Joined
·
103 Posts
Discussion Starter · #8 · (Edited)
Hmpf... one mount was changed a few months ago... it was the mount under the engine i believe... without changings...

Can i fix the engine with anything to test it?
It does irritate me that the engine "swings" on rev 2000 when the car still standing...

Or did you mean that i can test it with the uphill-test :confused:

Thank you!
 

·
Registered
Joined
·
7,272 Posts
I think he means do a simple visual test. Find a hill, bring a friend, open the hood and have the friend pull the e-brake and then give a bit of gas. The engine will shift a lot if the mount is bad. Be sure not to stand in front of the car, either! :p
 

·
Registered
Joined
·
1,330 Posts
I think he means do a simple visual test. Find a hill, bring a friend, open the hood and have the friend pull the e-brake and then give a bit of gas. The engine will shift a lot if the mount is bad. Be sure not to stand in front of the car, either! :p
I just used to look through the space under the bottom of the hood. You will see the movement immediately, so you will be going less than 3 feet/ 1 meter.
 

·
Registered
Joined
·
989 Posts
Had vibes in neutral for over a year. Replaced the top motor mount this week and all gone. FWIW.
 

·
Registered
Joined
·
103 Posts
Discussion Starter · #12 ·
Did you have knocking noises? I have no noises.. or i think i have no one..
I believe you mean the mount on passanger side too?
 

·
Registered
Joined
·
1,330 Posts
I believe you mean the mount on passanger side too?
Yes, I would say the right side of the car (as you are sitting in the car) as we have many members from across the pond that shift with their left hand.

or i think i have no one..
That got really disparaging out of nowhere.
 

·
Registered
Joined
·
176 Posts
How old is your car and what mileage does it have? That sounds like the engine and trans mounts are worn out, which is very typical of the turbo T5s.

Replace the 4 mounts (3 engine plus the transmission one)
 

·
Registered
Joined
·
103 Posts
Discussion Starter · #15 ·
It's a 2005 with round about 100 thousand km... 60.000 miles(?).

One mount was changed a few months ago, but i don't now which.

okay.. i have to change the passenger side mount..
Shall i take the Volvo OEM or aftermarket?

Also:
My car feels like a kangaroo when move off the first 10-20 meters.. is this a extra problem?
I have changed the TCV and the mass flow... but without improvement.
Or could it be that this problem is associated with the mountings?

Thanks a lot!

Daniel
 

·
Registered
Joined
·
7,272 Posts
When you say it feels like a kangaroo, do you mean that it 'jumps' off the start? Mine has always done that. The pedal is pretty sensitive.
 

·
Registered
Joined
·
27 Posts
change all of the mounts or you will have to replace the new ones again. just happened to me, i replaced only two of the mounts and because of the lack of support from the others the car destroyed the new mounts within 8 months. replaced all of them including the trans and car is running great now. good luck
 
1 - 17 of 17 Posts
Top