SwedeSpeed - Volvo Performance Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
439 Posts
Discussion Starter · #1 ·
My car has recently begun making a whine/groan noise on start up. It sounds like it is coming from the front of the belt area. Once the car warms up it seems to go away. Also, if I turn the key off the whine stops immediately. It isn't too loud, but it is easily noticeable with the hood down.

T-belt and everything with it was done < 15K ago.

No performance mods, Cali car with 160K.
 

·
Registered
Joined
·
63,543 Posts
One of the bearings is starting to go south
Alternator bearing, idler pully bearing or compressor bearing, or....etc!
Until it becomes worse I would not worry about it.

To find it now, you will need a sethescope and listen while someone else starts the car when cold
 

·
Registered
Joined
·
3,788 Posts
Every turbo 850 has this or will eventually get it. Change the oil pan o-rings first. If that doesn't fix it, try the oil thermostat.
 

·
Registered
Joined
·
3,788 Posts
One of the bearings is starting to go south
Alternator bearing, idler pully bearing or compressor bearing, or....etc!
Until it becomes worse I would not worry about it.

To find it now, you will need a sethescope and listen while someone else starts the car when cold
Five bucks says you're wrong.


SWD, pull the serpentine belt and start it, and tell us if it goes away.
 

·
Registered
Joined
·
439 Posts
Discussion Starter · #5 ·
I always thought it was a stethoscope :).

Well, I don't have one anyway. I will try the screwdriver to ear trick to "hear" where it is coming from. I am not leaking fluids although the engine does eat a little less than a quart per fill up.

Last time I had the hood up it "felt" like it might be the tension wheel. Don't know for sure, will relay more info tonight.
 

·
Registered
Joined
·
63,543 Posts
Probably is but sometimes tracing which one can be diffficult
A was said, first remove the serp belt.
No more noise, then it's narrowed down to one of about 4 bearings
 

·
Registered
Joined
·
439 Posts
Discussion Starter · #7 ·
Thanks guys. I'll try and narrow it down soon. Also, it doesn't make the noise on every start up. It is getting more common but not every time...yet.
 

·
Registered
Joined
·
3,788 Posts
Probably is but sometimes tracing which one can be diffficult
A was said, first remove the serp belt.
No more noise, then it's narrowed down to one of about 4 bearings
Noooo, that's assuming it's a bearing and not an oil-related howl (which the 850 turbos are known for).
 

·
Registered
Joined
·
439 Posts
Discussion Starter · #9 · (Edited)
Bobby,

So I have to pull the pan? But like I said I am not dripping.

Just checked the interwebs. Is the 850 pan the same as the 2000 XC? I'm sure they are the original.

If there is a good DIY let me know.

Thanks
 

·
Registered
Joined
·
439 Posts
Discussion Starter · #10 ·
So it sounds like its coming from the fuel rail or the thermostat that is right next to it. Any ideas?

Work has been non-stop recently and the job search front is killer even with a Master's. I will try and remove the serp belt next week sometime.
 

·
Registered
Joined
·
439 Posts
Discussion Starter · #12 ·
I will check the level at lunch. No whine this morning. I wasn't driven all week. I don't think it is as major as I thought.
 
1 - 12 of 12 Posts
Top