SwedeSpeed - Volvo Performance Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
787 Posts
Discussion Starter · #1 ·
So a while back i began to experience a very odd situation with my vehicle. Going into the gas station one day i turned my car off and walked inside, i came back outside and started pumping my gas. I heard this noise, kinda like a blowing sound but didn't think anything of it. So i finished pumping and returned to get into my car, i hear this noise again and its even louder. I thought WTF!!! So i get in my car and my air is blowing full force even though my car was off and my key in-hand. This problem happens a lot sometimes it does it sometimes it doesn't. I would really like to get to the bottom of this because i don't want to come out to my car one day and try to start it and end up having a dead battery. The car must be drawing electricity to even be running the fan, so i honestly do not know what to think...<p> <IMG NAME="icon" SRC="http://www.vortexmediagroup.com/images/banghead.gif" BORDER="0">
 

·
Registered
Joined
·
2,486 Posts
Re: Odd occurence with 2007 S60 2.5T..... (diablo2828)

"Afterblow" feature. It's there to keep the A/C smelling spring fresh.
 

·
Registered
Joined
·
8,956 Posts
its your AC system Evaporator fan (aka After blow)<p>It drains a minuscule amount of battery power<p>Its a good thing to have!
 

·
Registered
Joined
·
787 Posts
Discussion Starter · #4 ·
Awesome.......thanks! Thought something was wrong with my car. Honestly at first i thought it was a feature but then id come out to full pressure blowing haha...interesting cars though
 

·
Registered
Joined
·
267 Posts
do all years S60s do this? I can't say i've ever noticed it on my '08, how long does it usually take after you've turned your car off?
 

·
Registered
Joined
·
342 Posts
Re: (iggy637)

haa my 02 does it once in a while i think it might have to do with the aftercooldown? maybe not thats something else correct me if im wrong.
 

·
Registered
Joined
·
8,956 Posts
Re: (iggy637)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>iggy637</b> »</i></TD></TR><TR><TD CLASS="quote">do all years S60s do this? I can't say i've ever noticed it on my '08, how long does it usually take after you've turned your car off?</TD></TR></TABLE><p>yes - typically 20 - 30 minutes or so but that can be changed by the dealer.
 

·
Registered
Joined
·
8,956 Posts
Re: (JonathanL)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>JonathanL</b> »</i></TD></TR><TR><TD CLASS="quote">haa my 02 does it once in a while i think it might have to do with the aftercooldown? maybe not thats something else correct me if im wrong.</TD></TR></TABLE><p>Not sure what you mean by aftercooldown? <p>It happens so that mildew doesnt build up in your AC system.
 
1 - 8 of 8 Posts
Top