SwedeSpeed - Volvo Performance Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
i just put a new pioneer radio into my 740 ti wagon, not knowing where the stock amp was, i searched and found this sight,<p>---> <A HREF="http://www.installdr.com/InstallDocs...PDF/865001.pdf" TARGET="_blank">http://www.installdr.com/Insta...1.pdf</A><p>radio all wired in works great, went to turn my lights on, all outside lights work, glove box light works under hood light works, tail lights, parking lights high beams, dome light, high beam indicator, all those work<p>the lights on the dash aren't turning on as in speedometer rpm, turbo gauge, etc, i checked all the fuses, all are good, im just looking to see if the new radio installed has screwed up my dash lights, and if so, where can i look to fix them, thank god i have a gps so at night i can see how fast im going, any help would be great, thanks guys =]<p>
 

·
Premium Member
Joined
·
19,953 Posts
Re: no dash lights =[ (89_turbo_brick)

Welcome to Swedespeed, Joe.<p>First be sure the dash light dimmer is not full "down" then have a look here...<p><A HREF="http://www.brickboard.com/FAQ/700-900/ElectricalInstruments.htm" TARGET="_blank">http://www.brickboard.com/FAQ/...s.htm</A><p>George Dill
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
Re: no dash lights =[ (gdill2)

yea i made sure the dimmer wasnt down because whenever i armor all the dash i somehow turn it down and got mad, then realized it was my mistake, turn the dimmer back up, and i thought it was the same in the case, but it wasnt, and thanks for the welcome and the help, cause im lost here....thank god i have a gps to see how fast im going at night
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #4 ·
Re: no dash lights =[ (89_turbo_brick)

ok so i know that the lights on the dash work themselves cause i took the radio out and reconnected the wires that i cut, and nothing happened, so i then i started playin around, i found the powr antenna wire and touched it to constant power wire, and walah ! lights on dash r working none are blown, but thats with the keys out ignition off and headlight switch off, then when i turn the parking lights on, the dash lights go off, then turn headlights on they come back on, so that obviously not right, wires that were cut were reconnected and nothing happened, still no lights, its got to be something stupid, and its very annoying cause the lights do work, just come wires got to be criss crossed, i wish i had a wiring schematic for the dash lights and radio and see how they tir together so maybe i can mess with them and figure it out, either that or just find the illumination wire and and splice it into the constant power wire, or the switch for the headlights themselves
 

·
Premium Member
Joined
·
19,953 Posts
Re: no dash lights =[ (89_turbo_brick)

<A HREF="http://www.brickboard.com/FAQ/700-900/RadioAntenna.htm" TARGET="_blank">http://www.brickboard.com/FAQ/...a.htm</A><p>George Dill
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #6 ·
Re: no dash lights =[ (gdill2)

all fixed, i decided to ground each wire separately, and found the one not grounded, yay ! =D thanks fellas <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/smile.gif" BORDER="0">
 
1 - 6 of 6 Posts
Top