SwedeSpeed - Volvo Performance Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
290 Posts
Discussion Starter · #1 · (Edited)
]Edit: SOLVED - I tried again later today and it worked (did not do anything differently than the other night).

Original Post (see below):
I just got a new 2012 S60 R-Design (traded in my C70).
Overall I love it - great acceleration throughout the RPM curve, nimble handling, nice ride (firm the way I like it without being overly so), comfortable,roomy (especially compared to my C70 of course), great looks thanks to the R-Design extra styling cues and the savile grey color, very safe, loaded with features for the price, AWD etc.

For those who do not care much for the standard S60's styling, I personally find that that all the R-D styling touches significantly enhance the car's looks (relative to the standard S60).
The only thing missing is a rear decklid R-Design emblem. :)

Anyway, I was wondering why the steering firmness setting under the MyCar options is greyed out (along with a few other options in the various menus) so I can NOT adjust it! :confused:
I am not sure what I am doing wrong (will read the manual later in case there is something specific I should be doing to enable the feature so I can change between steering firmness settings).

Any tips?
 

·
Registered
Joined
·
217 Posts
Anyway, I was wondering why the steering firmness setting under the MyCar options is greyed out (along with a few other options in the various menus) so I can NOT adjust it! :confused:
I am not sure what I am doing wrong (will read the manual later in case there is something specific I should be doing to enable the feature so I can change between steering firmness settings).

Any tips?
Were you stopped with the car in Park? Some features are not adjustable while in motion (i.e. in gear but at a complete stop is not good enough)
 

·
Registered
Joined
·
329 Posts
As the previous poster said, car must be in park and stopped to adjust the steering feel.

FWIW, I find heavy to be the best.

Also, if you want a Polestar emblem/sticker for the rear of the car, you can register the car at Polestar and they'll send you a package
 

·
Registered
Joined
·
290 Posts
Discussion Starter · #4 ·
Were you stopped with the car in Park? Some features are not adjustable while in motion (i.e. in gear but at a complete stop is not good enough)
Thanks guys.

I was stopped with the transmission in P and with the car engine off.

I can try different ignition modes if that matters? (Not sure why it would but...).
Does the engine need to be running?
 

·
Registered
Joined
·
290 Posts
Discussion Starter · #5 · (Edited)
As the previous poster said, car must be in park and stopped to adjust the steering feel.

FWIW, I find heavy to be the best.

Also, if you want a Polestar emblem/sticker for the rear of the car, you can register the car at Polestar and they'll send you a package

Thanks for both tips! I can't wait to try it out in 'heavy' (wanted something a little firmer than what it is set to now [default]), as soon as I can actually access the setting.

I was actually referring to the R-Design emblem (like the one on the grill). However, I'll settle for the Polestar one. :) I appreciate the info, thanks a lot. I'll register my car today.

I assume this is the link:
http://www.polestar.se/en-us/performance/register/
 

·
Registered
Joined
·
97 Posts
As the previous poster said, car must be in park and stopped to adjust the steering feel.

FWIW, I find heavy to be the best.

Also, if you want a Polestar emblem/sticker for the rear of the car, you can register the car at Polestar and they'll send you a package
The car does not have to be in Park...It just has to be at a stop. I've changed my settings several times at red ligts...The only time I have had any settings grayed out was when I was in motion...That's a little strange that it's not working even when you're parked. I would take it to the dealer...
 

·
Registered
Joined
·
97 Posts
Thanks for both tips! I can't wait to try it out in 'heavy' (wanted something a little firmer than what it is set to now [default]), as soon as I can actually access the setting.
I just realized you said that the car is set to "default". I don't even have a default setting on my car. The three options are light, medium and heavy. Something sounds strange...might be a software glitch. Did they try to update your Sensus at all? If they did, they might have messed something up...
 

·
Registered
Joined
·
290 Posts
Discussion Starter · #8 ·
I just realized you said that the car is set to "default". I don't even have a default setting on my car. The three options are light, medium and heavy. Something sounds strange...might be a software glitch. Did they try to update your Sensus at all? If they did, they might have messed something up...

Thanks.
To clarify what I meant by 'default' - I just meant I left it at the settings it came with from the factory.

I will try again today and if it still does not work, I will take it to the dealer.
 

·
Registered
Joined
·
290 Posts
Discussion Starter · #9 ·
Tried again today and this time the setting was no longer greyed out. Strange...
Anyway, it was already set to 'High', so I left it at that setting.

Thanks again, either way, for the feedback and suggestions.
 

·
Registered
Joined
·
687 Posts
The car does not have to be in Park...It just has to be at a stop. I've changed my settings several times at red ligts...The only time I have had any settings grayed out was when I was in motion...That's a little strange that it's not working even when you're parked. I would take it to the dealer...
same here
 

·
Registered
Joined
·
329 Posts
Note: if you get a Sensus upgrade, you have to change it from the default.

It's something I notice because I use heavy as opposed to the default.
 

·
Registered
Joined
·
290 Posts
Discussion Starter · #12 ·
Thanks for the tip. I'll keep that in mind re. the different default value after the Sensus upgrade.
 

·
Registered
Joined
·
7,367 Posts
1 - 14 of 14 Posts
Top