SwedeSpeed - Volvo Performance Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
124 Posts
Discussion Starter · #1 ·
Alright guys after 22 months i am the proud new owner of an 05 v70R<p>I have the auto transmission.<p>I noticed that when I shift from pard to either drive or reverse there is a bit of a clunking noise.<p>I had 2 previos v670r cars and do not remeber it being that harsh.<br>Also at slower speed like 5-20mph when I hit the gas it clunks a little as well.<p>Any ideas? The car was a one owner lease return in Utah and had all scheduled maintance up to the 60,000.<br>The car also has a tow hitch and the guy hauled something around.<p>Thanks,<p>patrick
 

·
Registered
Joined
·
1,674 Posts
Re: need help may have possible issue (geddyup)

Search for axle ping - ping when changing gears - XC90 Bolts are pernament solution to the problem, dealer puts some loctite which brings back the ping very soon.
 

·
Registered
Joined
·
2,697 Posts
Yeah, it's probably axle ping. I have the same problem but haven't found the time to take it into the dealer just yet. <p>Not sure if yours is still under warranty or not, if it isn't, you can contact John on this board: <A HREF="http://forums.swedespeed.com/zerouser?cmd=viewprofile&id=14580" TARGET="_blank">http://forums.swedespeed.com/z...14580</A><p>and he can get you a good price on some XC90 axle bolts. <p>There is a thread about the replacement of them on the board somewhere, like s140s said, you'll find it in the search.
 

·
Registered
Joined
·
50 Posts
Re: need help may have possible issue (geddyup)

Check your motor mounts. I had what sounds like similar issues when I bought my '04 VR. I replaced the totally distroyed factory motor mounts, both the top and the bottom motor/tranny mounts. I went with the IPD poly mounts. They are much stiffer than the rubber and resulted in added vibrations throughout the car but, it fixed the clunks. Snappier throttle response as well since the engine sat still and transferred power to the transmission more effeciently.
 

·
Registered
Joined
·
63,543 Posts
Re: need help may have possible issue (geddyup)

Doubt it's axle ping.<br>Check ALL the motor mounts and check your axles (for tightness)<br>At these (higher) miles things start to wear out, so you just may have a little of this and a little of that wearing out.<p>As long as it <B>SHIFTS properly</B>, I would not worry too much about it unless the "clunks" are severe. Check the mounts anyway, ALL 5 mounts.
 

·
Registered
Joined
·
124 Posts
Discussion Starter · #6 ·
Re: need help may have possible issue (geddyup)

It really clunks when you go from park into first or into drive. I will take it to a volvo specialist this week when I mount my tires and get an alignment.<p>The car seems to shift rather well. I am glad I got the 05 as I would have loved to get another 06 but the prices are holding well for a very thin inventory.<p>I like the interior and exterior upgrades on the 05 from the 04 I just wish it had a 6 speed. <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/smile.gif" BORDER="0">
 
1 - 6 of 6 Posts
Top