SwedeSpeed - Volvo Performance Forum banner
1 - 20 of 26 Posts

·
Registered
Joined
·
51 Posts
Discussion Starter · #1 ·
Hey guys,<p>So I am on my way to work today and after a 45 mile trip I get to my off ramp and upon take off find that 2nd gear doesnt want to engage. I dont think to much about it and just park the car. On my way home, same issue... but also 4th is giving me some issues as well as reverse. 1st, 3rd, 5th and 6th seem fine. I can occasionally get into 2nd, but seems very random. I have tried both upshifting and down shifting. I have rev matched as well. No grinding at all, it just doesnt want to engage. <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/confused.gif" BORDER="0"> <p>I am stumped here. Any ideas? If you need additional info please let me know.<p>Chances it will go in gear.<p>1st- 100%<br>2nd- 30%<br>3rd- 100%<br>4th- 55%<br>5th & 6th- 100%<br>R- 60%<br> <IMG NAME="icon" SRC="http://www.vwvortex.com/zeroforum_graphics/screwy.gif" BORDER="0"> <IMG NAME="icon" SRC="http://www.vortexmediagroup.com/images/banghead.gif" BORDER="0">
 

·
Registered
Joined
·
2,014 Posts
Re: Need help guys... Please assist. (CSlater21)

shifter cables under hood on top of trans. rip out the black plastic box to the right of the airbox, and youll see them.<p>they may not be on properly or they may be blocked by something.
 

·
Registered
Joined
·
1,578 Posts
Re: Need help guys... Please assist. (mpdbrown)

what they said ^^^<p>here's more info and pix and definitive solutions <p><A HREF="http://forums.swedespeed.com/zerothread?id=98705" TARGET="_blank">http://forums.swedespeed.com/zerothread?id=98705</A><br>
 

·
Registered
Joined
·
7,962 Posts
Re: Need help guys... Please assist. (FEO)

Shifter cables, make sure theyre down tight.<p>I ghetto zip tied mine down.<p>It poppped out every few weeks after my tranny replacement.
 

·
Registered
Joined
·
3,515 Posts
Re: Need help guys... Please assist. (chinaonnitrous1)

How are the zip ties working?
 

·
Registered
Joined
·
51 Posts
Discussion Starter · #7 ·
Re: Need help guys... Please assist. (FEO)

Hey guys,<p>Thanks for all of the replies.<p>I just went out and took a look. Both of the cables are locked down in place. The issue is on the shifter cable closest to the outside(driver side) of the car. There is that little boot in front of the locking "U" clamp. It has that white plastic which runs back into the cable... Well that white plastic has broke so when ever I go to shift the cable is just bunching up. <IMG NAME="icon" SRC="http://www.vortexmediagroup.com/images/banghead.gif" BORDER="0"> <p>Ever heard of this? <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/confused.gif" BORDER="0"> <p>If so, is this something I can fix?<p>Please let me know.<p>Thanks
 

·
Registered
Joined
·
7,962 Posts
Re: Need help guys... Please assist. (baxteR)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>baxteR</b> »</i></TD></TR><TR><TD CLASS="quote">How are the zip ties working?</TD></TR></TABLE><p>It never popped out since. It sucked, I drove with my new spec stage 3 the next day to Los Angeles on Highway 5. <p>I lined up with a GT-R...the new one. As I went from 3rd to 4th, the shifter went sloppy, and I had to pull over.<p>Lame.
 

·
Registered
Joined
·
7,962 Posts
Re: Need help guys... Please assist. (CSlater21)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>CSlater21</b> »</i></TD></TR><TR><TD CLASS="quote">Hey guys,<p>Thanks for all of the replies.<p>I just went out and took a look. Both of the cables are locked down in place. The issue is on the shifter cable closest to the outside(driver side) of the car. There is that little boot in front of the locking "U" clamp. It has that white plastic which runs back into the cable... Well that white plastic has broke so when ever I go to shift the cable is just bunching up. <IMG NAME="icon" SRC="http://www.vortexmediagroup.com/images/banghead.gif" BORDER="0"> <p>Ever heard of this? <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/confused.gif" BORDER="0"> <p>If so, is this something I can fix?<p>Please let me know.<p>Thanks</TD></TR></TABLE><p>Kind of hard to imagine whats going on, a nice picture would help....
 

·
Registered
Joined
·
51 Posts
Discussion Starter · #10 ·
Re: Need help guys... Please assist. (chinaonnitrous1)

Here is a picture.....<p>You can see where the plastic has broken...<p><IMG SRC="http://lh6.ggpht.com/_nXpsSXg8WPM/SdzYUyFSjZI/AAAAAAAAAQQ/Iij4vuwr4Q0/s800/IMG_0258.JPG" BORDER="0">
 

·
Registered
Joined
·
10,560 Posts
Re: Need help guys... Please assist. (chinaonnitrous1)

Picture of stock gear-selector cable:<p><IMG SRC="http://i201.photobucket.com/albums/aa305/athruc/Volvo/Shift%20Cable/IMG_5856.jpg" BORDER="0"><p>Maybe try temporarily using some tape on it, or find a piece of plastic tubing that will fit around it? Cut the tube to the proper size, cut it in half, and then epoxy it on to prevent any additional flex... until you have it replaced. Just be sure it will still allow the full range of motion.<p>Basically what is happening is it allows you to 'pull' on the cable with no problem (all ODD gears), but when you push on it, the whole cable flexes and you lose all EVEN gears.
 

·
Registered
Joined
·
3,481 Posts
Kind of a strange failure point.
 

·
Registered
Joined
·
51 Posts
Discussion Starter · #13 ·
Re: Need help guys... Please assist. (AthruC)

Thanks for the suggestion.. <p>Any idea on what this costs, takes to replace?<p>Could I do it or would it need to be done by a shop?
 

·
Registered
Joined
·
7,962 Posts
Not sure wtf happend there. But it looks broken for sure.<p>Call John at Boston Volvo , shifter cables seem like a PITA to replace since they go through the firewall and into your dasy. They're typically a 1 peice assembly. <p>I just changed shifter cables in my 1991 Toyota Mr2, damn that was an ordeal.<p>Actually Mr. Boston Volvo should be checking in shortly.. hah.
 

·
Registered
Joined
·
51 Posts
Discussion Starter · #16 ·
Re: (chinaonnitrous1)

John at BV... Where you at? <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/biggrin.gif" BORDER="0">
 

·
Registered
Joined
·
7,962 Posts
Re: (CSlater21)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>CSlater21</b> »</i></TD></TR><TR><TD CLASS="quote">John at BV... Where you at? <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/biggrin.gif" BORDER="0"> </TD></TR></TABLE><p>Haha, He IM'ed me. He doesn't have an idea, but it wont hurt to start calling around for parts <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/smile.gif" BORDER="0">
 

·
Registered
Joined
·
2,014 Posts
Re: Need help guys... Please assist. (CSlater21)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>CSlater21</b> »</i></TD></TR><TR><TD CLASS="quote">Hey guys,<br>Ever heard of this? <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/confused.gif" BORDER="0"> <p>If so, is this something I can fix?<p>Please let me know.<p>Thanks</TD></TR></TABLE><p>Car may be totalled <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/wink.gif" BORDER="0">
 

·
Registered
Joined
·
51 Posts
Discussion Starter · #19 ·
Re: Need help guys... Please assist. (mpdbrown)

Really... <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/frown.gif" BORDER="0"> <IMG NAME="icon" SRC="http://www.vortexmediagroup.com/images/banghead.gif" BORDER="0"> <p> <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/wink.gif" BORDER="0"> <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/tongue.gif" BORDER="0"> <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/biggrin.gif" BORDER="0"> <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/embeer.gif" BORDER="0">
 

·
Registered
Joined
·
4,563 Posts
Re: Need help guys... Please assist. (mpdbrown)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>mpdbrown</b> »</i></TD></TR><TR><TD CLASS="quote"><p>Car may be totalled <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/wink.gif" BORDER="0"> </TD></TR></TABLE><p>Definitely totaled if you get this problem diagnosed at the mysterious shop at the botom of the Sound. <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/biggrin.gif" BORDER="0">
 
1 - 20 of 26 Posts
Top