SwedeSpeed - Volvo Performance Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
2008 Volvo V70 3.2 - 138k miles. I have a low RPM rattle noise. To me, it sounds like an AC clutch, however, no noise when motor is in Park. No noise at any RPM when in Park. No noise when AC is on/off in Park. AC works great.

The rattle appears to be coming from the belt area - but only when in gear and at low RPM (AC on or off, doesn't matter). Basically when I'm moving around in a parking lot. Motor rotating and making contact with frame? I plan to lift and inspect this weekend.

Anyone ever experience this before? Or have any ideas? History of the car is little unknown. Came from the NY/NJ area. The torque mount was changed once @ ~80k miles. Service before that is unknown. Assuming everything is original. Car still looks great and floats down the road.

Thanks in advance!
 

·
Registered
Joined
·
194 Posts
If I have the term right, there is a tensioner pulley that I had replaced about 130k that stopped a similar noise. 08 XC70 3.2.


Sent from my iPhone using Tapatalk
 

·
Premium Member
Joined
·
879 Posts
My XC90 3.2 had an annoying rattle at "float", neither on the gas or off while underway. It too sounded like an old York compressor clutch spring. One day I had the hood open and was just looking around and wondered about the upper engine mount and grabbed it and gave it a shoogle. The thing just rattled around because the rubber insert had collapsed or shrunk. It took a certain vibration frequency to set the thing to rattle while traveling. I packed it with black gasket silicone and it fixed the noise, then ordered a new lifetime one from FCP. I wonder, though, how long the silicone goop cure would last. Maybe could market it as a "Progressive Torque Damper" ;)
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #4 ·
Thanks for the quick responses. I was thinking along the lines of an idler/ tensioner. The way the accessories are mounted, I'm thinking the high torque of the motor at low RPM creates slack in the serp belt an d I have bearings failing in the idler/tensioner?
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #6 ·
I'll see if I can capture a video of it. I confirmed that if I "power brake" the car drive, the noise is there. Going to swap upper motor mounts this week and see if that is the culprit. If not, going towards serp belt area.
 

·
Registered
Joined
·
459 Posts
You should rule out that the problem is a failing PCV Oil Trap, the long black object in front of windshield that the engine cover snaps onto. When the plastic membrane tears inside it, it can mimic the sound of a failing belt idler. Simple to test. With engine running and making the rattle noise, open the oil filler cap. If doing so snuffs out the rattle, then you need a new PCV Oil Trap.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #8 ·
pbierre - thanks! I will test out tonight.

Quick update - dogbone and upper motor mount replaced - no change. Idler wheel and belt tensioner replaced - no change. Bearings in the idler and belt tensioner were "worn" but not failing. Had a good 'zing' to the bearings and a little side to side play. Assuming original and 138k miles of use.

Noise only prevalent when in gear and low RPM.

-Joe
 

·
Registered
Joined
·
6 Posts
My XC90 3.2 had an annoying rattle at "float", neither on the gas or off while underway. It too sounded like an old York compressor clutch spring. One day I had the hood open and was just looking around and wondered about the upper engine mount and grabbed it and gave it a shoogle. The thing just rattled around because the rubber insert had collapsed or shrunk. It took a certain vibration frequency to set the thing to rattle while traveling. I packed it with black gasket silicone and it fixed the noise, then ordered a new lifetime one from FCP. I wonder, though, how long the silicone goop cure would last. Maybe could market it as a "Progressive Torque Damper" ;)
Hey I’m having a very similar problem. I’m hearing rattling noise when I let off the gas or “float” and my torque mount is shot but I’m seeing other causes
 

·
Premium Member
Joined
·
879 Posts
Hey I’m having a very similar problem. I’m hearing rattling noise when I let off the gas or “float” and my torque mount is shot but I’m seeing other causes
Like?
You can fill the voids like Lincolnshibuya did and eliminate it. It is often a process of elimination.
 
1 - 11 of 11 Posts
Top