SwedeSpeed - Volvo Performance Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter · #1 ·
New guy here, just purchased my first Volvo a 2006 S40 2.4 37K Miles Automatic. Here is the issue. I start the car back out of the driveway, put it in drive and accelerate. Once I have traveled just a few feet I hear a sound coming front left of the car. The sound is similar to scrape (like if you bottomed out). I just hear for it for a split second and it is gone. I hear it leaving work from a flat ground start as well. I do not see any shifting issues the car drives great. <p>The rear brakes were gone when I got so I replaced the pads and rotors, did oil and air filter change while I was at it. If it is the transmission I guess I will have to take it to the dealer, not sure what else it could be. The car should still be under warranty till Dec, never taken a car in to a dealer that had a warranty either.<p>Any thoughts/advice would be appreciated.
 

·
Registered
Joined
·
502 Posts
Yea I actually hear it too in my car. Like within the first 2 seconds of accelerating. Always wondered what it was. Just dismissed it since it happens every single time. Works beautifully otherwise. Did a glorious burnout last night like a champ LOL
 

·
Registered
Joined
·
9,120 Posts
Re: Need diagnosis help, possibly transmission??? (Atrail)

Mmmm, doubt its a transmission issue. Might just be corrosion on the rotors from sitting over night. Brake pads will scrape it off in a matter of seconds and then like you said the noise should go away. Just my .02<p>I wouldnt be overly concerned but never hurts to bring it in if its warranty.
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #4 ·
Re: Need diagnosis help, possibly transmission??? (ForceFed Motorsports)

Think I figured it out...<p>Owners Manual ABS section<br>The system performs a self-diagnostic test when the engine is started and the vehicle reaches a speed of approximately 12mph. The brake pedal will pulsate and a sound may be audible from the ABS control module.<br>
 

·
Registered
Joined
·
578 Posts
Re: Need diagnosis help, possibly transmission??? (Atrail)

OMG what a good find! I've been hearing this popping sound coming from the front for awhile now. It always happened when i reached abt 10 mph. Ironically this was abt the sametime that my car shifted from 1st to 2nd, so i thought it was a bad endlink or something. Glad to know it's just my abs doing it's thing <IMG NAME="icon" SRC="http://********************/smile/emthup.gif" BORDER="0"> <IMG NAME="icon" SRC="http://********************/smile/emthup.gif" BORDER="0"> <IMG NAME="icon" SRC="http://********************/smile/emthup.gif" BORDER="0">
 

·
Registered
Joined
·
9,120 Posts
Re: Need diagnosis help, possibly transmission??? (chrisasdf)

Sweet, never knew that. Thats cool.
 

·
Registered
Joined
·
502 Posts
Re: Need diagnosis help, possibly transmission??? (Atrail)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>Atrail</b> »</i></TD></TR><TR><TD CLASS="quote">Think I figured it out...<p>Owners Manual ABS section<br>The system performs a self-diagnostic test when the engine is started and the vehicle reaches a speed of approximately 12mph. The brake pedal will pulsate and a sound may be audible from the ABS control module.<br></TD></TR></TABLE><br>Excellent! Magical things happen when you RTFM! LOL! <IMG NAME="icon" SRC="http://********************/smile/emthup.gif" BORDER="0">
 

·
Registered
Joined
·
23 Posts
I was worried when i first got the car as well. Thought some tranny problem. <br>RTFM actually alleviated my worries LOL
 

·
Registered
Joined
·
1,397 Posts
Re: (Jonz)

Lol. Nope. In my S80, it's a pretty big "tink tonk" that you can hear and feel vibrations of in the accelerator pedal and such. Happens every time!! <IMG NAME="icon" SRC="http://********************/smile/emthup.gif" BORDER="0">
 
1 - 9 of 9 Posts
Top