SwedeSpeed - Volvo Performance Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
52 Posts
Discussion Starter · #1 ·
The S40 shakes a little only when accelerating between 15 and 25 mph. Background -- I recently installed 18-inch Medeas, Kumho SPTs, and Eibach springs with the rear camber adjustment arms. Three days later the car got hit (not the driver's fault), at low-speed, damaging the front bumper and right front fender. Didn't even break the headlight. What has been checked:

Both front axels replaced (shake still there).
A motor mount replaced, not sure which (shake still there).
Car tested with different wheels and tires (shake still there).
Frame measurement is correct.

The Volvo dealer and body shop both tell me the shake is caused by the Eibach springs -- but that's really hard to believe. I've lowered 6 or 7 cars, front drive and rear drive, with no such problem. Haven't read about anyone else having this problem with Eibachs on the S40.

Any theories?
 

·
Registered
Joined
·
765 Posts
I just installed Eibachs my self and have picked up a shake in first gear. Mine is very faint though, like pre springs I used to get a vibration in first gear btw 2-3k rpm, under high engine load. Now its noticable under high engine load just about all over.
 

·
Registered
Joined
·
3,760 Posts
Re: (zerocover)

Shaking under acceleration on lowered cars is a known issue, and guess what its usually related to? yep...lowering. The driveshafts on the earlier models were just a smidge too short. Gotta get em replaced if you want it to go away. In your case however, since there was an accident, who knows, I still have a mystery shake around 48-55mph that appeared after a minor accident involving the front bumper, passenger side.
 

·
Registered
Joined
·
765 Posts
I have an 07 and he has an 06. The short driveshafts should have been fixed way before our cars were even made.

Unless this is as good as its getting.
 

·
Registered
Joined
·
52 Posts
Discussion Starter · #5 ·
Re: (sanatarium)

Quote, originally posted by sanatarium »
...The driveshafts on the earlier models were just a smidge too short. Gotta get em replaced if you want it to go away...

The dealer replaced both driveshafts. No change. One other possibility (though the dealer rejected the idea) -- bad transmission mount, which might explain the shaking under torque only. But maybe the problem truly is the lowering.

Anybody else notice this problem with Eibach or similar springs (shaking from 15-25 mph when accelerating)?
 

·
Registered
Joined
·
1,310 Posts
Though you implied it, you didn't specifically say the vibration started after the collision. Could you have just not noticed it in that 3-day span?

If only springs were quick to swap out... I'd be lowered by now!
 

·
Registered
Joined
·
2,457 Posts
Re: (LAGOM)

I had a shake.

Under acceleration, under decel as well.

Tranny mounts replaced...kinda of fixed it.

Rotors replaced. No more shake. Weird, I know...but my rotors were so warped they were causing issues even when I wasn't braking.
 

·
Registered
Joined
·
8,379 Posts
Re: Mystery shake (LAGOM)

Shakes How ? ___? and Where ?___?

Left - Right - Front Steering-Wheel - Tires _ It's a Up & Down Shake - It's a Fast or Slow Shake or Wiggle - does the Speed of the Shake Vary ?

HELLO ?
 

·
Registered
Joined
·
52 Posts
Discussion Starter · #9 ·
Re: Mystery shake (EngTech)

Quote, originally posted by EngTech »
Shakes How ? ___? and Where ?___?

Left - Right - Front Steering-Wheel - Tires _ It's a Up & Down Shake - It's a Fast or Slow Shake or Wiggle - does the Speed of the Shake Vary ?

Slow shake, no wiggle, same speed of shake. Definitely in steering wheel but also feels like everywhere. Comes up and fades from 15-25 mph when accelerating slowly. Hard off the line = no shake. Bizarre. Never felt another car do this.
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top