SwedeSpeed - Volvo Performance Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter · #1 ·
for helping (actually doing himself and I watched) the V1 install at his house last night on my R. His did the work like a pro. Thanks a lot sniz. I owe you. <p>
 

·
Registered
Joined
·
21,340 Posts
Re: My thanks to Sniz (I Roll)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>I Roll</b> »</i></TD></TR><TR><TD CLASS="quote">Where did you mount the module?</TD></TR></TABLE><p>Yeah, can you post pics? I'm really wondering where to mount the unit. I can't find a spot I like!
 

·
Registered
Joined
·
1,714 Posts
Re: My thanks to Sniz (needsdecaf)

One of the best spots I have seen is the blank space between the 12V and DSTC, trunk lock, etc. buttons. The surround piece comes off and you can dremel a pefect hole so it sits flush right in the console. If you are in VA and get pulled over this could be a problem (stupid law <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/mad.gif" BORDER="0"> ) because it is in the officers line of sight when he is looking in the window, but they would have to be looking for it because it blends right in.
 

·
Registered
Joined
·
1,814 Posts
Re: My thanks to Sniz (sterrico)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>sterrico</b> »</i></TD></TR><TR><TD CLASS="quote">for helping (actually doing himself and I watched)<p></TD></TR></TABLE><br>Man, I hope you took step by step detailed photos while you "watched".
 

·
Registered
Joined
·
21,340 Posts
Re: My thanks to Sniz (I Roll)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>I Roll</b> »</i></TD></TR><TR><TD CLASS="quote">One of the best spots I have seen is the blank space between the 12V and DSTC, trunk lock, etc. buttons. The surround piece comes off and you can dremel a pefect hole so it sits flush right in the console. If you are in VA and get pulled over this could be a problem (stupid law <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/mad.gif" BORDER="0"> ) because it is in the officers line of sight when he is looking in the window, but they would have to be looking for it because it blends right in.</TD></TR></TABLE><p>I was actually referring to the main unit, not the remote display.<p>If you put the main unit in this location, it is a horrible place which reduces your radar range and renders your LIDAR detection zero. <p>Good idea for a remote, though, although I prefer to have the display where I can see it. In my Pathfinder, which is where my V1 is now hard mounted, I have the remote display on the front left of the dash. It is completely hidden behind the inspection and registration stickers.
 

·
Registered
Joined
·
1,714 Posts
Re: My thanks to Sniz (needsdecaf)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>needsdecaf</b> »</i></TD></TR><TR><TD CLASS="quote"><p>I was actually referring to the main unit, not the remote display.<p> </TD></TR></TABLE><p>Gotcha. In the same car I mentioned above the main unit was mounted next to the rear view mirror on the passenger side. With the tint and black paint around the mirror mounting on the windshield you cannot even notice it is there. I also have not heard any complaints about signal loss.<p>Still would like to see other pics for different ideas. <IMG NAME="icon" SRC="http://********************/smile/emcocktl.gif" BORDER="0">
 

·
Registered
Joined
·
21,340 Posts
Re: My thanks to Sniz (I Roll)

That's where I have mine as well. I was worried about the loss of signal due to the "black paint" surrounding the wiper sensor. Sniz told me he hadn't experienced it, though.<p>
 

·
Registered
Joined
·
1,766 Posts
Re: My thanks to Sniz (needsdecaf)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>needsdecaf</b> »</i></TD></TR><TR><TD CLASS="quote">That's where I have mine as well. I was worried about the loss of signal due to the "black paint" surrounding the wiper sensor. Sniz told me he hadn't experienced it, though.<p></TD></TR></TABLE><p>Dont put it on the black paint, just right next to it and you should be fine.
 
1 - 10 of 10 Posts
Top