SwedeSpeed - Volvo Performance Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
69 Posts
Discussion Starter · #1 · (Edited)
Major issue with 2019 XC60 T8 -- Car would not turn off

So,

Reading through these threads I never ran across this issue popping up so I guess I'm the first.

Run around town today no issues none for the nearly three months I have owned it.

Get in today and the car starts fine, about a half a mile down the road car throws a BLISS error. Then shortly after that a Child lock deactivation error. Okay ... odd right, pull into location I needed to drive to and go to turn car off Car won't shut down. A/C blowing air, etc. try turning it off or on does nada, tried locking / unlocking the doors with the fob nope.

Try locking doors, doors won't lock. Tried opening the rear doors they won't open from handle out side or inside. How do you build a car and let computer problems "Stop/Freeze" the rear doors for being able to be open?? To me this is a huge safety issue.

Hypothetical thought -- This thing is in an accident and what ever caused my problem pops up during a collision and you try to get your kids out of the back before a fire or something and the doors won't open at all... umm yeah! Have a plan B people.

Drive to dealership they try to give me lip about two weeks to look at car, I have to explain the car is literally shutting down as I am driving it there.

As I am driving to the dealer less than 4 miles from my location the A/C stops working it is blowing a tiny fraction of air, no matter what fan setting or vent setting it's just leaking air out of the vents.

The rear hatch wont open when I get to the dealer to get some stuff out of the back, I had to manually open the door. When the dealer tried to close it they noticed the lock was set to lock and they had to use a pen to flip it open to close the door.
So Front drive and passenger doors open, tail gate opens rear doors frozen shut??

ICE starts fine and the car drove in ICE thank god. Because, while it was sitting at the location prior to the dealer the Battery showed 50% full. In 20 mins give or take the battery runs to 0% even with ICE on while the car idles at the business I was at. No idea what taxed the battery that much while ICE was running. I will say the cooling fans were loud while it was idling.

One final note, to those reading this looking for tid bits on Volvo. If you want a guaranteed loaner while car is under warranty look to other Brands. Volvo does not take responsibility for your car when it breaks down. It's on you to get a car, if the dealer doesn't have one you're out of luck, if the dealer doesn't offer loaners you're out of luck. If you rent out of your pocket Volvo corporate may if they feel benevolent, reimburse you for your rental but as I was told don't count on it.
This I see as a ding to their luxury branding. Really Volvo, at this price point you don't guarantee a loaner while it is under factory warranty, your car breaks down, your customer needs you, and you leave them hanging... bravo.

But at least we get that free 25mile tow so we have that going for us.

****
Edit
****
The dealer did attempt to reprogram the car they worked on it for an hour or so before sending me on my way. They did not have any success with that first line of troubleshooting as they could not get the car to communicate.

****
Edit II
****
Tickets have been opened with Volvo engineers. One by the dealership and one when I called Volvo on the issues as well.

****
Edit III
****
Nothing from the dealership today, was told I would hear back and didn't... c'est la vie

****
Edit IV
****
Picked up car from dealership today. Nothing was replaced, odd huh? In troubleshooting what the problem was they were disconnecting and testing modules, working with the ones in the rear of the car. In that effort after reconnecting a module the system came back online. They test drove it many times, let it stay out in the sun to heat the car, etc. the problem would not return. Took the car home and everything seems fine, little dirty, oil-grease smear on driver seat, but I think I can clean it off, etc.

Any techs care to way in on what is in the back side that could of cause the issue and the reconnect worked? Also, do shops not put seat protection down? This one didn't and they pulled up my weather mats and tracked dirt under them...
 

·
Registered
Joined
·
7,511 Posts
Don't know how to make you feel better. My wild guess is some module blows and interfere the communication bus in the car so a lot of other weirdo happens.
Hope they can figure it out. If can't, you can start counting on days in service now and prepare to get Volvo replace it with a new car.
 

·
Registered
Joined
·
69 Posts
Discussion Starter · #3 ·
Fusion,

Yeah I'm thinking since there was no warning it is something within the computer system. Perhaps some module went sideways and flooded the system bus. What is the question I hope they can find and answer.

What still is bugging me is the Rear doors not opening with either handle. I never engaged the child locks or anything else that would inhibit the doors, it was really freaky not being able to open them.
 

·
Registered
Joined
·
1 Posts
Any chance mice (or other rodents) has gotten to the car? Wired electrical issues is often caused by mice chewing through the wires in hard to get places.
 

·
Registered
Joined
·
69 Posts
Discussion Starter · #5 ·
Fragge,

No I have been taking really good care of the car. Detailing the inside washing and treating the outside, even detailing the engine bay as well. Nothing was amiss or out of place, no off smells either.
 

·
Registered
Joined
·
5,812 Posts
Posts like this will wind up with a bunch of people speculating on the issue, which will be of no use. And then there will be the lemon/buyback folks who will chime in. The dealership did what they should have done- opened a case with Tech Help Desk. Give them a chance to fix it.
 

·
Registered
Joined
·
7,511 Posts
Posts like this will wind up with a bunch of people speculating on the issue, which will be of no use. And then there will be the lemon/buyback folks who will chime in. The dealership did what they should have done- opened a case with Tech Help Desk. Give them a chance to fix it.
It is not his fault. It is the car. What would you do if your car got problem like this?

Sent from my Z978 using Tapatalk
 

·
Registered
Joined
·
5,812 Posts
I just don't understand what the goal is. Every time, it just winds up with people guessing based on who knows what. What use is that? I'm not blaming him for the problems the car had.
 

·
Registered
Joined
·
473 Posts
useless speculation...something to do with the battery and voltage drops. Causing modules to start flashing codes

what do I win?
 

·
Registered
Joined
·
450 Posts
Posts like this will wind up with a bunch of people speculating on the issue, which will be of no use. And then there will be the lemon/buyback folks who will chime in. The dealership did what they should have done- opened a case with Tech Help Desk. Give them a chance to fix it.
This was exactly what I was thinking!
 

·
Registered
Joined
·
69 Posts
Discussion Starter · #12 ·
Tech,

My goal in this is a few things.

1. Data metrics -- people can see problems, notice trends, etc. (From my understanding some people from Volvo do read these threads)
2. I have an offsite time stamped play by play of how the dealership / Volvo is handling this issue. As well as see No.1
3. If someone else has the misfortune of running into the same problem and reads this thread perhaps it will cut down on their time they are out of service.
4. Reaching out to anyone who has had this misfortune in hopes they can shed light on this problem for me and cut down on my time.

Will there be weeds in this thread, sure I'm well aware of the pot stirring people and the trolls. Though while I am powerless right now to correct the problem with my car and do things like use this forum to see if I can find an answer. I can also use it to post the solution when one is found, hence my edits above.
 
1 - 12 of 12 Posts
Top