SwedeSpeed - Volvo Performance Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
125 Posts
Discussion Starter · #1 ·
Had an interesting glitch occur today . . . out for lunch in our 2016 Momentum+, and from start-up we had almost no radio volume, even when turned all the way up. The line indicator for volume on the Sensus screen showed normal movement and indicated full volume, but the radio was barely audible. Basically half-volume (if that) was all that was available, on multiple formats and channels. So we stopped and had lunch, and on restart everything is fine. Anyone have this happen, and/or have a reason? Thanks.
 

·
Registered
Joined
·
12 Posts
Usually that happens when there is a glitch in switching the audio source back after backing up and triggering the sensors. I've had it happen a couple of times. I can correct it by either re-triggering the reverse sensors or turning the vehicle off and waiting a couple of minutes. I have had it happen early on in owning my 2017 and again not that long ago so it has happened over multiple software versions.
 

·
Registered
Joined
·
224 Posts
I just recently experienced an issue where the volume is low as in the volume was turned down. I would start the car, drive for a few mins, turn on music and the volume would be low due to the volume being turned down. It happened 2 times already. I remember clearly that I didn't turn down the volume prior to turning off the radio.
 

·
Registered
Joined
·
125 Posts
Discussion Starter · #4 ·
I just recently experienced an issue where the volume is low as in the volume was turned down. I would start the car, drive for a few mins, turn on music and the volume would be low due to the volume being turned down. It happened 2 times already. I remember clearly that I didn't turn down the volume prior to turning off the radio.
I assumed at first that this was the case . . . but it wasn't. When I turned the volume all the way up, the actual volume stayed very low. Hasn't happened again since . . . temporary glitch, I guess. Incidentally, other than this, the car has been perfect. No issues at all. As I approach 30K, next year it will likely be replaced - with another XC90. Love this car!
 

·
Registered
Joined
·
130 Posts
Had an interesting glitch occur today . . . out for lunch in our 2016 Momentum+, and from start-up we had almost no radio volume, even when turned all the way up. The line indicator for volume on the Sensus screen showed normal movement and indicated full volume, but the radio was barely audible. Basically half-volume (if that) was all that was available, on multiple formats and channels. So we stopped and had lunch, and on restart everything is fine. Anyone have this happen, and/or have a reason? Thanks.
I have similar issue when I use Apple car play to read text. When it switches back volume is low and after few min or clicking on text and exiting volume level goes back to normal
 
1 - 6 of 6 Posts
Top