SwedeSpeed - Volvo Performance Forum banner
1 - 13 of 13 Posts

·
Registered
Joined
·
738 Posts
Discussion Starter · #1 ·
Hey guys, recently my car has started idling really low and its just annoying cause then the car vibrates when sitting. So the idle its running at is 500-700(Max) right now. If I manually idle it up with my foot then it's buttery smooth again (900-1000rpm).

Plugs were recently replaced this year, and the coils were all replaced as well.

Only other thing I can think of is battery, its newer (2 years old) but the car will run it dry if it's been sitting over two weeks without being started (unlocked) which confuses me, and the car has been seeming like it barely has enough battery to turn over. But it starts fine other than that and hasnt let me down besides the one time it was dead.
 

·
Registered
Joined
·
445 Posts
Is that only happening on cold starts ? Is the idle smooth when car is fully warmed up ? Are the rpms variating a lot ?

If your battery is low you wont really notice it because your alternator will keep the car running, unless the two are going bad i doubt thats your problem but i could be wrong.

I ran the car with a dead battery once this winter ( i jumped it ) and the car was idling fine even if the battery was super low.

Get the battery charged to max and see if that fixes the problem.

Did you scan the car to see if there was any internal codes ?
 

·
Registered
Joined
·
1,587 Posts
Throttle valve might be sticking. Start by seeing if its dirty.
Stock idle rpm when engine is warm is 720 iirc
 

·
Registered
Joined
·
63,543 Posts
These engines idle at about 675 when warmed up.
Some vibrate a bit, you need to check/replace ALL the motor mounts and sometimes even that doesn't cure it! Some just vibrate a bit after some miles and you have to deal with it.
My 01 vibrated from day 1
My 06 last year vibrated with 59K miles, almost everything was new. I finally gave up.
My current 07 with 114K miles does not vibrate, go figure
 

·
Registered
Joined
·
445 Posts
yeah mine vibrates a bit too, i have a poly ipd up engine mount and trans torque poly mount.

i agree with others check your mounts for cracked bushings, my trans torque billet was shot when i inspected it and the engine one too.
 

·
Registered
Joined
·
1,587 Posts
I just looked at three different R files from different years. Manual or automatic. Its 720rpm
 

·
Registered
Joined
·
63,543 Posts
yeah mine vibrates a bit too, i have a poly ipd up engine mount and trans torque poly mount.
.
Of course it will vibrate. ANY poly mount and an automatic tranny will cause vibration at idle
 

·
Registered
Joined
·
63,543 Posts
I'm talking about in gear.
A manual cannot by definition idle the same as an automatic as a manual can't idle in gear (duh)
Out of gear, in neutral, 720 sounds about right, the 675 is in gear (automatic)
 

·
Registered
Joined
·
148 Posts
If idle is suposed to be 720 mine must be way off, pic i took on the way home, idling at a red light in nutral. Its usually right around 500
 

·
Registered
Joined
·
738 Posts
Discussion Starter · #10 ·
Yeah, my upper mount is still good and the lower mount is a IPD mount which also looks good.

The idle does not jump and the car does not die. Once it warms up the idle is the same. I am a manual. I can check the throttle body once it warms up.

720 sounds a bit normal from what it use to be, now its like Mendo's picture at times. Runs fine engine wise other than that.
 

·
Registered
Joined
·
1,587 Posts
Alao might be an extreme case of excess drag torque. Accessories could be loading the engine too much. Worn alternator, AC pump, power steering pump. Easy way to test is remove serpentine belt and start engine. If idle is considerably higher and withing normal limits, its a place worth investigating. But start with throttle. Idle problems or not, always good to have it clean.
 

·
Registered
Joined
·
1,587 Posts
I forgot to add that tachometer reading in DIM can be off. Seen it many times. Verify by logging ECM-Engine speed from Vehicle Communication.
 
1 - 13 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top