SwedeSpeed - Volvo Performance Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
Picked up a 2016 XC90 T6 Inscription today. Loving it except for one thing... when in a phone call is ended by the person I've called there is a crazy loud feedback screech that almost blows my eardrums out. Has anyone else got this problem, and if so is there an easy way to fix it (change a setting or reset/update the Sanus etc)?

Regards,
Colin.

P.S.
Tried this with my iPhone8 paired with the XC90, then again with my wife's iPhone6... both show the problem so I doubt it's a phone issue.
 

·
Registered
Joined
·
3,832 Posts
Have you unpaired both phones, deleted the pairings from your Volvo and your phones?

I would suggest a re-boot of your phones before re-pairing them.

I don’t remember have a screeching issue with my iPhone 6 or X using Sensus. Usually, just a connectivity or volume issue after a phone swap or reset/restore.


Sent from my iPhone using Tapatalk Pro
 

·
Registered
Joined
·
309 Posts
Picked up a 2016 XC90 T6 Inscription today. Loving it except for one thing... when in a phone call is ended by the person I've called there is a crazy loud feedback screech that almost blows my eardrums out. Has anyone else got this problem, and if so is there an easy way to fix it (change a setting or reset/update the Sanus etc)?

Regards,
Colin.

P.S.
Tried this with my iPhone8 paired with the XC90, then again with my wife's iPhone6... both show the problem so I doubt it's a phone issue.
You're not alone - Been doing this for a few months on my XC90 and V90 - This is with a Pixel 3.
 

·
Registered
Joined
·
443 Posts
I think this was resolved on the XC60 forum couple days back.
Quote from the post:
Update: At the time of this problem I was having a hard time hearing my cell phone in the car through the infotainment system so the car volume was nearly maxed. I recently discovered that for some reason my cell phone volume was turned most of the way down (I normally use a Bluetooth headset outside the car and the iPhone has independent volume for that as opposed to the built in speaker). Turns out that the volume on the phone and the volume of the infotainment system are not independent as I expected. So the feedback screech appears to have been because the car volume was so high. Right now I have the phone at a more normal volume and thus the car is at a more normal volume and no screech at the end of calls. Go figure.




Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #5 ·
Thanks for the replies/suggestions... thankfully the problem resolved itself after a couple of days. I don't think we did anything with the phone or infotainment settings, but fingers crossed the screeching doesn't recur!
 
1 - 5 of 5 Posts
Top