SwedeSpeed - Volvo Performance Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
1,459 Posts
Discussion Starter · #1 ·
well sort of used to it, but sometimes when im with somebody else in my car and i try to start my car it cranks for a while ....and theeeen when it wants to start it does start.....

what could it be Fuel pressure sensor?? em....flywheel? or what :S ?

it is very annoying ...
 

·
Registered
Joined
·
23 Posts
Could be a bad fuel pump, there's a one way check valve in the pump that keeps pressure built up in the fuel line to help w/ start up. If its going bad or "bleeding off" u will get long cranks. If u have access to a fuel pressure gauge its a easy check, just start ur car and turn it off after a min to let the pressure settle. Read and mark the gauge walk away and then come back 15 min later to see if it has dropped any.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
6,415 Posts
Tips from personal experience: Don't poor Techron in an empty tank you're about to fill. I got a bunch of cylinders miss fire soon after I did that twice at different times.
The best is to poor the Techron at intervals as you fill a full tank of gas. Second best is to poor the Techron half way through your full gas tank fill. The 3rd is to not run on a low tank (but how would I be saving on gas as much as I can? :p)
 

·
Registered
Joined
·
1,459 Posts
Discussion Starter · #5 ·
no techroon in Puerto Rico lol...... anyways i always use what i supposed or what i at least buy from the gas pump 91 (premium gas) Shell, im going to try and fill up with Texaco or other gas pumps to see results .....if not you think the fuel pump could be bad ??? i haven't see any bad fuel pump on the p1 cars..:S
 
1 - 5 of 5 Posts
Top