SwedeSpeed - Volvo Performance Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
188 Posts
Discussion Starter · #1 ·
I felt like asking to see if anyone else has this issue, but the sliding lid over the cupholders in my V60 is loose enough to the point where if I accelerate more than gently, the cover will open by itself. Not the end of the world, but annoying when it does happen. Anyone else seen this in their car?

And in a very unscientific test, I tested a few cupholders of different variants I had access to: linear lime (what I have), driftwood, and aluminum were all loose, whereas the rubber ones on momentum trims had more friction
 

·
Registered
Joined
·
7 Posts
The same thing occurs in my 2019 S60 T6 Inscription. As you stated, it is not a critical issue, but it is annoying. I would think there should be some kind of fix for it.
 

·
Registered
Joined
·
7,304 Posts
The same thing occurs in my 2019 S60 T6 Inscription. As you stated, it is not a critical issue, but it is annoying. I would think there should be some kind of fix for it.
Try put some wax on the rail would help I think. In early years the problem is some of it stuck now and then. Now a different end of the story.

Sent from my Z978 using Tapatalk
 

·
Registered
Joined
·
59 Posts
Same thing on my R-design aluminum trim. Especially pronounced on hills. I just keep it open now.
 

·
Registered
Joined
·
1 Posts
I found a good solution

I have a 2019 S60 T6 with the same issue, but I found a way to fix it.

1) Go to Home Depot and get a roll of magnetic tape.

2) Cut 2 pieces the width of the cup holder lid cover.

3) You will be applying these 2 pieces to the mating surface of the forward cover, and the back cover that slides away. BUT before you do that, trim the width of the tape to match the height of the mating surfaces of the 2 covers. And be sure to clean any residue adhesive that may be on the mating face of the magnets.

4) Now align the 2 pieces for proper north/south pole alignment (opposite poles attract) such that the 2 pieces attract each other.

5) Now simply stick the 2 magnetic strips (aligned properly from step 4) to the mating surfaces, hold for the 2 lids shut for about 30 seconds, and then you should be good to go. I found the adhesive bond gets stronger over several weeks.

My lid has not slid open in the past 3 months, even under heavy acceleration.

Good luck hope it works for you

Rick
 

·
Registered
Joined
·
1,333 Posts
I felt like asking to see if anyone else has this issue, but the sliding lid over the cupholders in my V60 is loose enough to the point where if I accelerate more than gently, the cover will open by itself. Not the end of the world, but annoying when it does happen. Anyone else seen this in their car?

And in a very unscientific test, I tested a few cupholders of different variants I had access to: linear lime (what I have), driftwood, and aluminum were all loose, whereas the rubber ones on momentum trims had more friction
Had the same problem and the dealer promptly repaired it under warranty.


Sent from my iPad using Tapatalk
 

·
Registered
Joined
·
210 Posts
I felt like asking to see if anyone else has this issue, but the sliding lid over the cupholders in my V60 is loose enough to the point where if I accelerate more than gently, the cover will open by itself. Not the end of the world, but annoying when it does happen. Anyone else seen this in their car?

And in a very unscientific test, I tested a few cupholders of different variants I had access to: linear lime (what I have), driftwood, and aluminum were all loose, whereas the rubber ones on momentum trims had more friction
I am having the same problem aluminum lid with my R-Design. I just started the conversation about this issue with the dealer. No issues with my wife's V90CC Inscription.
 

·
Registered
Joined
·
12 Posts
Had the same issue with the metal one in the R-Design, so I'd say it's a common issue.
Dealer repaired it under warranty no problem.
 

·
Registered
Joined
·
1,333 Posts
Can you explain how they fixed it?
I have the linear lime cover and have exactly the same problem.
They had to pull the console and replace some sort of spring mechanism. I got a that and a whole new lid, I think the parts are connected.


Sent from my iPad using Tapatalk
 
1 - 10 of 10 Posts
Top