SwedeSpeed - Volvo Performance Forum banner
1 - 20 of 48 Posts

·
Moderator
Joined
·
6,444 Posts
Discussion Starter · #1 ·
***Im waiting to hear back from peter, but in the meantime perhaps someone could help***

I loaded the Autotech tune; at the end it showed that the tune was Completed and I got a nice green bar. After disconnecting everything the car will not start. When the ignition is on there's a clicking noise in the engine, but the started just wont turn.

I checked all fuses and they're ok. I disconnected the battery for 10 min and no luck. I even unplugged the ECU fuses for 10 min - no luck

I reflashed back to stock tune but the car still wont turn over. Also, I get an "Anti skid service" message.... The car wont start and there's a clicking noise when the ignition is on.

PLEASE HELP!!!!
 

·
Registered
Joined
·
1,674 Posts
Re: Loaded Autotech - car will not start (tomedkaz)

Sounds like the battery is very low, did you have a charger hooked up at the time of upload?
 

·
Registered
Joined
·
21,340 Posts
Re: Loaded Autotech - car will not start (s140s)

Only familiar with RICA / PPC but how long was it on there? Did you have a charger on the car? Did you open a door, turn on a light, ect?

I know that any voltage fluctuations during a load of the ECU / CEM can crash it. Ask me how I know this (even after I was warned).
 

·
Registered
Joined
·
4,276 Posts
Re: Loaded Autotech - car will not start (tomedkaz)

sounds like youe battery, weren't you having an issue when you tried to charge it a few days ago?

The tune most likely will not have any impact on if it turns over or not
 

·
Registered
Joined
·
4,001 Posts
Re: Loaded Autotech - car will not start (jstro)

+1 on battery, clicking is a dead give away, not enough juice to turn starter.

you might get lucky if you turn ignition on for a second or two, let the car sit for 5-10 minutes, give it another try. most likely it is dead though. if battery is pretty old, just replace it, you'll thank yourself later.

otherwise charge it up and try again. good luck
 

·
Moderator
Joined
·
6,444 Posts
Discussion Starter · #6 ·
Re: Loaded Autotech - car will not start (atacamaR)

i'm on the phone with Peter (Sweden) trying to figure it out.

The car battery was plugged in to the charger during the load

Might run out and get a new battery.
Optima redtop would work?!
 

·
Registered
Joined
·
8 Posts
Re: Loaded Autotech - car will not start (tomedkaz)

Hi

The problem was not the battery. It was me making a misstake upgrading his ECU to a later version after the car did not start


Now i only need to find out a solution to my problem


Best regards
Peter
 

·
Registered
Joined
·
506 Posts
Re: Loaded Autotech - car will not start (Peter75)

Quote, originally posted by Peter75 »
Hi

The problem was not the battery. It was me making a misstake upgrading his ECU to a later version after the car did not start


Now i only need to find out a solution to my problem


Best regards
Peter

wow fail
 

·
Moderator
Joined
·
6,444 Posts
Discussion Starter · #9 ·
Re: Loaded Autotech - car will not start (Con_The_Don)

Well mistakes happen; and Peter of course was a gentelman and will cover every costs associated with this mishap.

I just will be without a car for about 2 weeks


I need to figure out how to take out my ECU and send it to him though...
 

·
Registered
Joined
·
506 Posts
Re: Loaded Autotech - car will not start (tomedkaz)

Quote, originally posted by tomedkaz »
Well mistakes happen; and Peter of course was a gentelman and will cover every costs associated with this mishap.

I just will be without a car for about 2 weeks


I need to figure out how to take out my ECU and send it to him though...

eghh how can you make up not having a car for 2 weeks?pretty big mistake..what r you going to do about alternate side parking? ur having to do what people do for IPD ecu upgrade, at least with them you borrow a tool to remove ECU and protective casing to ship it, good luck with shipping. check ur other forum about body shop
 

·
Moderator
Joined
·
6,444 Posts
Discussion Starter · #11 ·
Re: Loaded Autotech - car will not start (Con_The_Don)

Luckily i pulled the car into the garage before I did that.

But, Don from Elevate will send me the ECU removal tool with a prepaid package to Sweden. Peter then (Autotech) will solder a new chip and ship it back to me and the car should run fine.

I'm hoping it takes 2 weeks or less....the crapiest part is that I'm going to Vermont tomorrow and have to figure out what to do about transportation


But again - I want to stress that Peter was very professional and owned up to everything and that is very respectful and I thank him for it. He even said that if the ECU needs to be replaced he'll pay for the replacement too - hey - mistakes happen. I'm sort of glad I have a good tuning company behind me...
 

·
Registered
Joined
·
4,276 Posts
Re: Loaded Autotech - car will not start (tomedkaz)

Geez that blows, do you know exactly what went wrong? It seems odd that they are going to solder a chip on, sounds like your BIOS in your ECU got corrupted.
 

·
Registered
Joined
·
8 Posts
Re: Loaded Autotech - car will not start (Con_The_Don)

Hi.

As i said before, the misstake is on me and me alone, it has nothing to do with Elevate, Thomas or the tool itself.

Everyone can make misstakes, even I. This was my first broken me7ecu since 2001, and hopefully the last. If the car has been in my workshop i had fixed it in 5 mins buts its not that easy on the other side of the globe to fix in 1 min.

Who said we dont send a tool to remove the ECU?
Who said we not sending protective casings?

Nice to hear that someone is satisfied tonight.

Best regards
Peter
 

·
Registered
Joined
·
1,844 Posts
FV-QR

Quote, originally posted by tomedkaz »
Well mistakes happen; and Peter of course was a gentelman and will cover every costs associated with this mishap.

I just will be without a car for about 2 weeks


I need to figure out how to take out my ECU and send it to him though...


Humor me and try this to see if it starts.......

1) Turn key to ON (dash lights will be blinking, etc.)
2) Leave key at that position in the ignition, with all the dash lights on and blinking....don't turn it off
3) Open the hood
4) Pop fuses 6 & 23 (ECU fuses if you have an '04)
5) try to start the car (it will click...click...click... of course)
6) Leave the key in the same on position
7) replace the fuses
8) try to start the car

During all of this, don't turn the key off

If it starts, then you can re-tune to stock and drive your car while Peter ships you the new tune.

This exact thing happened to me with my RICA tune. The procedure above was the way I got it started and also got it back to stock so that I could drive the car. To get it back to stock tune, this is the sequence I used....

1) Turn key to on position.
2) plug in PPC (You would connect your OBD connector)
3) clicked enter (I would imagine that you would click something in the PC software to connect to the car first)
4) At this point the PPC would connect to the car, the 3 4C lights would blink for a few seconds, then it would return (Not sure what happens for you here after it connects and talks to the car the first time)
5) At this point, I went and pulled the fuses 6 and 23 and replaced them
6) Went back to the PPC and clicked return to stock (I would imagine that you would then click tune or program or something to that effect in the software)
7) Car was reprogrammed to stock successfully

What happened to me was that after I had tuned the car the first time, there was some kind of mismatch with the program version or checksum and it would not initialize properly when I tried to connect with the PPC. In fact what would happen to me was that I received a "ECU Not Responding" message on the PPC when I tried to tune the car (after the first connect). By pulling the fuses after the unsuccessful connect and by me not turning the car off, pulling the fuses reset the ECU error condition with the car on and active. This allowed me to tune the car back to stock and I was back to normal. this allowed me to then drive the car while I awaited RICA's updated tune.
 

·
Registered
Joined
·
506 Posts
Re: Loaded Autotech - car will not start (tomedkaz)

Quote, originally posted by tomedkaz »
Luckily i pulled the car into the garage before I did that.

But, Don from Elevate will send me the ECU removal tool with a prepaid package to Sweden. Peter then (Autotech) will solder a new chip and ship it back to me and the car should run fine.

I'm hoping it takes 2 weeks or less....the crapiest part is that I'm going to Vermont tomorrow and have to figure out what to do about transportation


But again - I want to stress that Peter was very professional and owned up to everything and that is very respectful and I thank him for it. He even said that if the ECU needs to be replaced he'll pay for the replacement too - hey - mistakes happen. I'm sort of glad I have a good tuning company behind me...

ouch. well yea I guess that's a positive they are taking care of everything cost wise, just a big inconvenience. scary though since if that happened to my car, would they pay for tickets I would get for being in the street lol. let me know what part you were tlkin about painting i know a place in long island city/queens
 

·
Moderator
Joined
·
6,444 Posts
Discussion Starter · #16 ·
Re: FV-QR (IwantaS60R)

Thanks for the hint; just checked it - no luck


I'm waiting on Don to send me a box/tool to ship to Sweden.
Despite all of this, Autotech/Evelvate has been very professional to work with and they have my back
 

·
Registered
Joined
·
7,964 Posts
Don & Elevate have been doing some nice things lately.

Then even have a few things in the pipeline that will surprise many people here.
 

·
Registered
Joined
·
17,007 Posts
It happens at least there on the ball and fixing it
 

·
Registered
Joined
·
506 Posts
Re: (chinaonnitrous1)

Quote, originally posted by chinaonnitrous1 »
Don & Elevate have been doing some nice things lately.

Then even have a few things in the pipeline that will surprise many people here.

They can correct your ECU problem but has yet to respond to my request for a simple warranty replacement for a signal bulb
 

·
Registered
Joined
·
2,969 Posts
Re: (Con_The_Don)

Bottom line is you pay to play everyone of us that has tuned their car knows this kinda of issue can happen its a chance we take.Autotech is doing exactly what they should do so other than a minor inconvience its a no harm no foul deal.
 
1 - 20 of 48 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top