SwedeSpeed - Volvo Performance Forum banner

1 - 20 of 28 Posts

·
Registered
Joined
·
61 Posts
Discussion Starter · #1 ·
Does anyone else have a problem with the keyless start? About once a day when I try and start the car, it tells me the key is not found. It's in the same pocket of my jacket, opposite side to my mobile phone. If I pop it into the recess under the start/stop button, it's found and we're off. It's getting to be annoying now! Never a problem unlocking or locking the car.
Even had the message pop up for no reason, drop kids off at school and it came up and wouldn't go away even with the key in the hole!
 

·
Registered
Joined
·
29 Posts
Does anyone else have a problem with the keyless start? About once a day when I try and start the car, it tells me the key is not found. It's in the same pocket of my jacket, opposite side to my mobile phone. If I pop it into the recess under the start/stop button, it's found and we're off. It's getting to be annoying now! Never a problem unlocking or locking the car.
Even had the message pop up for no reason, drop kids off at school and it came up and wouldn't go away even with the key in the hole!
Chopper, had this when I picked up the car, it would also miss lock/unlock button presses from outside and the auto unlock was unreliable.

Dealer replaced the entire receiver unit and is been perfect since.

S.

Sent from my D5803 using Tapatalk
 

·
Registered
Joined
·
61 Posts
Discussion Starter · #3 ·
I might have to get it booked in for them to look at . . .
 

·
Registered
Joined
·
45 Posts
Had the same issue driving alond and the no key found come up. Also a couple times jump in the car and get the same message , oppisite side pant pocket. Pulled it out and waved it at the slot and it see the key. Took it in and they replaced the reciever over the weekend and so far good
 

·
Registered
Joined
·
194 Posts
I've never had this. But I just resubscribed to the app for winter remote starting, and according to the app, my car is always running.
 

·
Registered
Joined
·
3,665 Posts
Yes, I have had this issue, multiple times. I do not get the "no key found" error though. I get the check engine light instead. I have brought it in and no codes are being stored. Volvo tried to say it was my cell phone interfering because I did have them in the same pocket but I had issues when it is just my wallet in my pocket. I now put the key in the slot and I don't have issues.
 

·
Premium Member
Joined
·
678 Posts
@chopper602 - I never had a problem with keyless access and my fob. I only have my fob and maybe a set of house keys in the same pocket. Never with a mobile phone or wallet. Definitely see your dealer about it.

@Polestar - I didn't have a "persistent" bad state with the Volvo On Call app. Sometimes I need to force a refresh to get the current state but it has mostly been correct on launch. How good is the cellular connectivity where your car is parked when this occurs?
 

·
Registered
Joined
·
3,665 Posts
My car is going in on Thursday for this. They said they have had a few more come in with this issue and they had to replace the receiver as well. They are also looking into any updates for the mirrors to solve the issue with the self adjusting side mirrors not resetting after reversing. They said there was an update for the XC90 but didn't know about one for our car so would have to plug it in to look.
 

·
Registered
Joined
·
61 Posts
Discussion Starter · #10 ·
It's booked in, but not until the 2nd December
 

·
Registered
Joined
·
3,665 Posts
My car is with Volvo but they are not able to duplicate the issue and no error codes are stored. They won't order the new receiver and module without duplicating the issue first.
 

·
Registered
Joined
·
2,351 Posts
I can remote start using the VOC iPhone app, but not using the key fob.
Per the owner's manual, I pushed the lock button briefly and then pushed the light button for 2 seconds...nothing happened.

What am I doing wrong?
Thanks.
 

·
Registered
Joined
·
3,665 Posts
I can remote start using the VOC iPhone app, but not using the key fob.
Per the owner's manual, I pushed the lock button briefly and then pushed the light button for 2 seconds...nothing happened.

What am I doing wrong?
Thanks.
We don't have remote start on our fobs. It was on the 2014 fobs I think but not on the newer ones. You can get it, but it's something like a $400 upgrade. There are a bunch of threads about it.
 

·
Registered
Joined
·
2,351 Posts
We don't have remote start on our fobs. It was on the 2014 fobs I think but not on the newer ones. You can get it, but it's something like a $400 upgrade. There are a bunch of threads about it.
Well, no problem; iPhone VOC app works great!
Thanks.
 

·
Registered
Joined
·
194 Posts
@Polestar - I didn't have a "persistent" bad state with the Volvo On Call app. Sometimes I need to force a refresh to get the current state but it has mostly been correct on launch. How good is the cellular connectivity where your car is parked when this occurs?
It has since been resolved. But it would be parked in a wide open lot in an urban area. There was no reason for it to show running 24/7. I'm glad its sorted, I wouldn't want to be paying for this damn app if it was constantly showing incorrect statuses.
 

·
Registered
Joined
·
3,665 Posts
My car has been with Volvo since Thursday and they finally got enough info to get approval to order the module yesterday. Unfortunately the wrong one showed up. Correct one hopefully arrives tomorrow morning. They also applied a software update hoping it will correct the mirror issue, but that is more wishful thinking. Will report back when I get the car back.
 

·
Registered
Joined
·
29 Posts
Botheration..

Just got home, car playing up - got in it to drive home tonight it started moaning ""TPMS Service required" & them reported the TPMS sensors were missing (all of them), 3/4 way home - no key found. Get home car won't lock with the key I was using or the spare. Lock it with VOC, keys won't unlock car now, it's all fine lock & unlock with VOC - it will occasionally start with the key in the ignition..

reckon the reciever has well and truly gone again... Bank Holiday tomorrow so everything is closed up here in the wet and wilds of Cumbria. Will see how it fares in the morning.

S.
 

·
Registered
Joined
·
29 Posts
The "KVM"? control module for the locks (and also covers TPMS) in the boot is either screwed or the wires going to it are faulty - it's not responding to diagnostics request at all.

Dealer was understaffed, and overloaded with a number of volvo assist "deliveries", I only managed to get it looked at as I drove in, gave them the keys and then sat down in the waiting area - it went straight in at that point (was there for 8:30 when they opened), at was out about 40 minutes later. Booked in for when I get back from holiday in 2 weeks for them to look at it properly.

Til that time I get to use my phone to lock and unlock the car - either that or have the alarm go off when I unlock it using the emergency key.

S.
 

·
Registered
Joined
·
61 Posts
Discussion Starter · #19 ·
Mines already booked in for this replacement - second week of January 2016. It follows no pattern either. Sometimes starts without the key, sometimes the 'Key not found' message pops up when someone closes a rear door or the boot. Rarely have a problem unlocking or locking doors . . .
 

·
Registered
Joined
·
29 Posts
Mines already booked in for this replacement - second week of January 2016. It follows no pattern either. Sometimes starts without the key, sometimes the 'Key not found' message pops up when someone closes a rear door or the boot. Rarely have a problem unlocking or locking doors . . .
This is my second problem, first replacement was intermittent faults and key not found errors and non responsive buttons. They replaced the reciever module in the car. This time however both tpms and the whole remote fob system is completely dead.

Bloody annoying - phone signal round here not always the best...

S.

Sent from my D5803 using Tapatalk
 
1 - 20 of 28 Posts
Top