SwedeSpeed - Volvo Performance Forum banner
1 - 16 of 16 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Ive a 98 S70 t-5 which occasionally gives little "stumble" at idle, it lasts about 1 second. Any ideas on the cause and should I be concerned?
 

·
Registered
Joined
·
3,706 Posts
Not sure if you live in a warm climate or not, but sometimes this happens when the AC compressor clutch kicks in. I have heard of this happening from various Volvo owners, as it happens on my car as well. Just a guess...

-Drew
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
Hi .. thanks for the prompt reply, I'm from Ireland so we get all 4 seasons in a day so its not weather related and has happened with and without the A/C on. I've just bought the S70 t5 and already got stung for a "mass airflow filter" replacement which cost €600 or $ 550 including 3 hours troubleshooting by the mechanic. Not a great intro to the T5...however the performance is awesome

Slainte
 

·
Registered
Joined
·
30 Posts
quote:

Originally posted by mickeyg:
Ive a 98 S70 t-5 which occasionally gives little "stumble" at idle, it lasts about 1 second. Any ideas on the cause and should I be concerned?
It may not be exactly the same but my 98 S70 GLT (light turbo) had something that sounds exactly like what you describe. A little stumble sometimes just at idle. In my case the fix was a software update to the computer. Volvo did it for free and it has been OK ever since. My car was still under the original warranty at the time but I would think that this type of fix should be at no cost. As I remember it was a service bulletin or something like that.

Hope that helps.

Eric
 

·
Registered
Joined
·
40 Posts
What do you mean by a "stumble"?

Mine will occasionaly idle rough for 30 sec or so while at idle. It's hard to explain but the car kind of vibrates a bit for a few seconds... Is this what has happens to you?

Jay
--
83 242 Turbo
98 S70 T5SE
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #6 ·
No, mine is certainly a "stumble" lasting no more than a second, just like something was kicking in but isn't. No effect on performance!!
BTW any one know when the timing belt should be changed (70K)?
 

·
Registered
Joined
·
305 Posts
Yes, for a 98, the timing belt should be replaced at 70k or sooner. Of course I'm at 69500 miles on my 98...bout time for me to make an appointment.
 

·
Registered
Joined
·
3,481 Posts
Hey guys,

I get a little rumble at idle every once in a while as well (98 V70 T5). The RPM's dip slightly and then all is normal. Not sure what it is but my non-turbo 850 never did this, even with 120K miles.

on a side note...any of you T5 guys up the wastegate settings yet? I did mine "one turn" to up the boost, wondering if this is dangerous on the T5..since it's already so high strung.

Tony P
98 V70 T5
 

·
Registered
Joined
·
3,788 Posts
Hey guys,

I get a little rumble at idle every once in a while as well (98 V70 T5). The RPM's dip slightly and then all is normal. Not sure what it is but my non-turbo 850 never did this, even with 120K miles.

on a side note...any of you T5 guys up the wastegate settings yet? I did mine "one turn" to up the boost, wondering if this is dangerous on the T5..since it's already so high strung.

Tony P
98 V70 T5
You're probably fine, but you definitely want to use a wastegate tool to set it properly. You don't really want to change that in the dark.
 

·
Registered
Joined
·
5,980 Posts
You're probably fine, but you definitely want to use a wastegate tool to set it properly. You don't really want to change that in the dark.
Hopefully Tony has a time-machine and can go 12 years into the future to read your response. ;)
 

·
Registered
Joined
·
3,788 Posts
Lol. I was trying to figure out my stumble and found this. I was pretty surprised to see it happening on 4 year old cars
 

·
Registered
Joined
·
5,980 Posts
I hear ya. Just being a smart ass. ;)

Do you have a CEL on?

What conditions seem to replicate the stumble?
 

·
Registered
Joined
·
3,788 Posts
Yes, for front O2. It stumbles when coming down from higher rpms to idle, like at a red light or stop sign. Loves to do it once you stop. Tiny little hickup.
 

·
Registered
Joined
·
5,980 Posts
Hmm I felt a couple of things similar to what you describe in our S70. One symptom was due to the 90 degree hose that attaches to the throttle body. Check that hose out. Ours was totally rotten. We replaced it with 1/4" 90 degree hose and some new hose clamps. Fit isn't perfect so I'm going to make a 90 degre hose with two straight pieces of 1/4" fuel hose and a brass elbow.

But for now it cured our most reoccurring idle problem. Yours may O2 related or exhaust manifold related. But that little hose is very easy to check.
 

·
Registered
Joined
·
3,788 Posts
I'll check 'em out. I've ignored it for years since it's the beater, but now it has hard starts too so I'm starting to work on it again.

260k miles. :(
 

·
Registered
Joined
·
5,980 Posts
It's begging for your attention again. ;)
 
1 - 16 of 16 Posts
Top