SwedeSpeed - Volvo Performance Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
Hi everyone,

I recently had an issue with the Auto Start/Stop function on my vehicle this past Sunday.

Here's what happened:

My Auto Start/Stop was on. I approached a red light, and the engine stopped as soon as I came to a complete stop. After about 15-20 seconds, the light turned green. I released my foot off the break to press on the gas, but the engine never started. A sign where the gauges are located came on and said to put the vehicle in park to turn the engine on. So I did that and off I went.

I've had my XC90 Momentum since Dec 31 with a little over 600 miles on it. This was the first time it ever happened and hopefully the last.

Overall, this vehicle is a beast and my wife and I love it, but this situation burst our bubble a little bit.

I contacted my dealer, and the service guy said I have the latest software installed, but he's unsure why it happened. I'm taking it to the dealer later tonight to have them diagnose my vehicle. I will keep everyone in the loop as soon as they figure out what caused this.

Everyone have a great day.
 

·
Registered
Joined
·
543 Posts
did you open the door by any chance?
 

·
Registered
Joined
·
674 Posts
This has never happened to me, but I rarely drive with the start/stop feature activated. Like osama_momen indicated, if you open the door while the engine is stopped, it will turn off the car. This is a safety feature. It shouldn't turn the car off for any other reason I can think of. Sounds like a glitch.
 

·
Registered
Joined
·
1,732 Posts
Either the engine stalled or it interpreted something you did as "hey, this car is off."
If it doesn't happen regularly, may have just been a fluke event.

I, for one, enjoy pulling into my driveway, placing the vehicle in park, opening the door and getting out. Skipping the step of telling the car to shut-off is nice.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #6 ·
I just picked up my xc from the dealership. They scanned the vehicle and no codes were triggered. They weren't able to replicate the situation either when they drove it a few miles. We were in stop and go traffic all the way home and nothing happened. So that's good. I'm hoping it was just a fluke.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
543 Posts
No.

Has this happened to you?
I've been in situations where I pull up to the store and stop/start triggers. I open the door to go grab something (with the intention of leaving the car "running" with my wife in it) and the car would switch off. But it's very obvious when it does as all the gauges reshape.

Did you do anything else that would make the car "think" you plan to leave? Like left your self from the seat or undo your seatbelt?

In either case I wouldn't worry too much. I don't think it's a big deal
 
1 - 7 of 7 Posts
Top