SwedeSpeed - Volvo Performance Forum banner
1 - 6 of 6 Posts

· Registered
Joined
·
122 Posts
Discussion Starter · #1 ·
Hi All,

Here are two photos of the motor mount in my 2016 XC70 T5 AWD (5-cyl). I am not used to inspecting these. Is it worn out? I experience a small vibration at 1200-1800 rpm that feels like lugging the engine.
Thanks,
Steve
Automotive tire Bumper Automotive exterior Vehicle door Gas
Green Liquid Drinkware Fluid Automotive lighting
 

· Registered
Joined
·
17,006 Posts
Hard to tell - how many miles on the car?

I think when this mount is shot there is an audible almost grinding like noise.
 

· Registered
Joined
·
122 Posts
Discussion Starter · #3 ·
98k miles. Definitely not a grinding noise in my case. Just vibration 1200-1800 under light load.
 

· Registered
Joined
·
1,117 Posts
Hi Steve, great picture!
It can be seen that the failsafe rubber tab is touching the steel of the mount so it is obviusly colapsed to it's lowest point. When you get a new one you'll see that there should be about a 10mm to 12mm gap there.
 

· Registered
Joined
·
51 Posts
Hi Steve, great picture!
It can be seen that the failsafe rubber tab is touching the steel of the mount so it is obviusly colapsed to it's lowest point. When you get a new one you'll see that there should be about a 10mm to 12mm gap there.
Oh it can go lower than that. I went metal to metal lol. By that time it sounded like the transmission was going to blow up. That mount sure has the ability to make different noises in the car as it goes out.

103k miles


Rim Automotive tire Automotive wheel system Gadget Audio equipment
Camera accessory Gas Auto part Font Metal
 
1 - 6 of 6 Posts
Top