SwedeSpeed - Volvo Performance Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
18 Posts
The idle is way too high. It shoule be 750. Check the Brickboards 700/900 FAQ via the 'features' pull down menu. There is a wire which needs to be grounded to close the idle bypass valve.<P>The transfluid will get too hot and that can lead to a damaged trans.<P>
 

·
Registered
Joined
·
67 Posts
Discussion Starter · #3 ·
Thanks Warren, It's going in tomorrow for timing belt, water pump, and have him check the idle. Could that also explain poor fuel mileage? Or does this car just have a small fuel tank? right now I have about 270 kms on just under half a tank, I do about 50 highway, 50 city driving. What grade fuel should I use? At least 89? I will not use 87 in any of my vehicles. Thanks.
 

·
Registered
Joined
·
2,331 Posts
89 should be good on a stock turbo. 92-93 if you raise the boost. Some turbos can run on 87 without detonation/pinging, but you'll be safer with a higher octane.<P>
 

·
Registered
Joined
·
408 Posts
<BLOCKQUOTE><font size="1" face="Verdana, Arial">quote:</font><HR>Originally posted by VolvoVancouver:<BR><B>does this car just have a small fuel tank?</B><HR></BLOCKQUOTE><BR>15.8 Gal = 60 Liters<P> <BLOCKQUOTE><font size="1" face="Verdana, Arial">quote:</font><HR>Originally posted by VolvoVancouver:<BR><B>I have about 270 kms on just under half a tank</B><HR></BLOCKQUOTE><P>So about 20 mpg, I got 15, but I had a really heavy foot.<P> <BLOCKQUOTE><font size="1" face="Verdana, Arial">quote:</font><HR>Originally posted by VolvoVancouver:<BR><B>What grade fuel should I use?</B><HR></BLOCKQUOTE><P>I used 92 but you only need it if you modify things. That is R+M/2. Do you use RON in Canada?<P>[This message has been edited by 745TRBOBRK (edited 04-10-2002).]<p>[This message has been edited by 745TRBOBRK (edited 04-10-2002).]
 

·
Registered
Joined
·
67 Posts
Discussion Starter · #7 ·
Well, it turns out that the tach is out by about 300 rpms or so. So my idle is ok.<P>On another note, why can't I stay logged in? I keep having to retype my username and password when I post.
 

·
Registered
Joined
·
2,331 Posts
<BLOCKQUOTE><font size="1" face="Verdana, Arial">quote:</font><HR>Originally posted by VolvoVancouver:<BR><B>On another note, why can't I stay logged in? I keep having to retype my username and password when I post.</B><HR></BLOCKQUOTE><P>Go to the top of this page and click on <B>preferences</B>. There's an option to store your username/password so you don't have to type it for every message you post.<P>
 

·
Registered
Joined
·
2,331 Posts
<BLOCKQUOTE><font size="1" face="Verdana, Arial">quote:</font><HR>Originally posted by VolvoVancouver:<BR><B>I have tried that already. Weird, on VWVortex and a few other forums it work fine.</B><HR></BLOCKQUOTE><P>OK, after you enter your username/password and submit a post, do you have to enter it again for the next post during the same session? For me, I have to enter it every time I come to the site, but after the first message, my info is stored and entered automatically for each post I make during the same visit to the site. If I close netscape and come back to the site, I would have to enter it again. I hope that makes sense.<P>
 

·
Registered
Joined
·
408 Posts
<BLOCKQUOTE><font size="1" face="Verdana, Arial">quote:</font><HR>Originally posted by towerymt:<BR><B>For me, I have to enter it every time I come to the site...</B><HR></BLOCKQUOTE><BR>I never did. It knew me when I got there. <P>But now that I have new computer I'll have to fix by getting a new cookie.<P>
 

·
Registered
Joined
·
67 Posts
Discussion Starter · #12 ·
tower, i have enter it every time I post! So even if I come back to the site, enter name/password, and post more than once. I have to re-enter everything!
 
1 - 12 of 12 Posts
Top