SwedeSpeed - Volvo Performance Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
37 Posts
Discussion Starter · #1 ·
Traded in my 2015 XC70 for a 2016 XC90 (momentum plus and vision pkgs, 20" 5-spoke wheels, sand w/ blk int). Went to connect my iPad (used in the xc70 by grandkids to watch movies) and nothing; no recognition by media. Any suggestions?
 

·
Registered
Joined
·
1,766 Posts
Which version of the iPad, which version of the OS? And what exactly did you do to try and get it "recognized"? Did you pair bluetooth or plug it in the USB and go to the iPod application in the center display?
 

·
Registered
Joined
·
37 Posts
Discussion Starter · #3 ·
Which version of the iPad, which version of the OS? And what exactly did you do to try and get it "recognized"? Did you pair bluetooth or plug it in the USB and go to the iPod application in the center display?
Thanks for the reply. Just plugged it into USB like I did in the xc70 and nada; then tried to pair Bluetooth, still nada...will have younger generation take a shot at it...
 

·
Registered
Joined
·
1,766 Posts
Thanks for the reply. Just plugged it into USB like I did in the xc70 and nada; then tried to pair Bluetooth, still nada...will have younger generation take a shot at it...
You don't need to use Bluetooth if you plug it into the USB, though you still can. But since Bluetooth works wirelessly it is totally independent of the USB. If you do want to try it using USB, the trick that is throwing off some people is you have to select "IPod" as your media option, despite almost no one using an IPod anymore...

In terms of Bluetooth, what happened when you tried pairing? Did it ask for your 4-digit code? Did it say it couldn't find the device? Just to clarify, were you in the Bluetooth discover mode on both the device and the car?
 
1 - 5 of 5 Posts
Top