SwedeSpeed - Volvo Performance Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
248 Posts
Discussion Starter · #1 ·
since upgrading to IOS 9 the other day, if I start the car with my iPhone already plugged in to USB, the car complains "no readable files found".
But then, if I just unplug the phone (with the car running) and plug it back in, it takes a minute but then works fine.

anyone else?
 

·
Registered
Joined
·
4,638 Posts
Haven't had any issues with iOS 9 with our iPhone's not working; my wife did have to "Reset All Settings" because her iMessage wasn't working after downloading iOS 9.
 

·
Registered
Joined
·
45 Posts
Also, check under settings>cellular, scroll to bottom and turn off the data assisted wifi as it will rack up the data use considerably.
 

·
Registered
Joined
·
1,419 Posts
Had the car out this weekend and used our iphone 6+ with ios9 just fine, in both bluetooth and ipod mode.
 

·
Registered
Joined
·
7,367 Posts
I'm on 9.1 Public Beta, but no problems here.

That said, I've had occasional problems with everything I've ever connected any iPhone to occasionally doing things like that or just saying "reading ipod" forever.

Restarting the iPhone often helps reduce occurrences.
 

·
Registered
Joined
·
745 Posts
I had my iPhone 5 on 9.0.1 no issues, my new iPhone 6S on 9.0.1 also has no issues with blue tooth or directly plugged in via USB.
 

·
Registered
Joined
·
7,367 Posts
9.1 fixes some of the battery life issues.

I think they optimized some of the code which keeps the new stuff working in the background.
 
1 - 10 of 10 Posts
Top