SwedeSpeed - Volvo Performance Forum banner
1 - 15 of 15 Posts

·
Registered
Joined
·
787 Posts
Discussion Starter · #1 ·
So i was recently browsing youtube videos and i came across this one specific video. Its a 2001 s60 T5 and the guy does a 100-260 km/hr acceleration. As i am watching the video, i usually tend to notice if there are any warning lights on. As i look the display reads "Turbo Pressure" and it displays it as bar. I quickly scrolled down to see if anyone said anything about it and they did. The poster of the video said that he got a box from a company in sweden called SCT. if anyone has an idea of how to purchase one of these please post. Id rather have it look stock than getting boost gague myself...and its very sleek
 

·
Registered
Joined
·
247 Posts
Re: Internal boost gague.... (diablo2828)

I remember seeing this as well...apparently the little box that creates this in the display had all sorts of other issues that could not be solved... I believe the product was discontinued.
 

·
Registered
Joined
·
787 Posts
Discussion Starter · #3 ·
hmm thats a shame...
 

·
Registered
Joined
·
2,999 Posts
Link to video or it didn't happen! <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/biggrin.gif" BORDER="0"><p>But, in all seriousness, that sounds <i>really</i> awesome. I've been kinda-sorta wanting a boost gauge just to be able to keep an eye on it, and having it look stock like that would be amazing...
 

·
Registered
Joined
·
787 Posts
Discussion Starter · #6 ·
Re: (StarmanDXE)

<A HREF="http://www.garaget.org/video/esons33q5myl" TARGET="_blank">http://www.garaget.org/video/esons33q5myl</A> <p>Thats link for the internal boost gauge...u can see the pressure displayed in bar in the message box <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/smile.gif" BORDER="0"><p>I think its awsome haha...seriously someone should fiddle with the system and figure out a way to make it work, i bet many people would be interested in this
 

·
Registered
Joined
·
8,956 Posts
people put in literally years of time to get it to work - unfortunately no one ever could. Drained the battery quickly when the car was off and didnt show vac.<p>I highly recommend Brian's vent pod.
 

·
Registered
Joined
·
787 Posts
Discussion Starter · #8 ·
Yea i have been thinkin bout that...haha i know brian personally from way back when...haha im definatelly going to keep it in mind...did u install urs yet?
 

·
Registered
Joined
·
2,999 Posts
Re: (diablo2828)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>diablo2828</b> »</i></TD></TR><TR><TD CLASS="quote"><A HREF="http://www.garaget.org/video/esons33q5myl" TARGET="_blank">http://www.garaget.org/video/esons33q5myl</A> </TD></TR></TABLE><br>That is pretty amazing.<p>I don't understand what the problem is exactly... I guess it depends on how exactly the LCD is interfaced(?) Does it have its own plug in the back of the instrument cluster? Or did they have to install the gauge box thing somewhere else in the car?<p>Also, I didn't realize that the automatics showed you which gear they are in. Is that only for GT mode?
 

·
Registered
Joined
·
787 Posts
Discussion Starter · #11 ·
Re: (Bender)

Awsome...lemme know how it turns out. <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/smile.gif" BORDER="0"> What gauge do u recommend to buy...i want a fancy one...
 

·
Registered
Joined
·
787 Posts
Discussion Starter · #12 ·
Starman....not too sure about any info on this gauge...i do believe u need a GT to have the display show u what gear ur in though...if anyone has any info on this internal boost gauge let us know please....im an electronics freak and if i have to ill make something work...
 

·
Registered
Joined
·
2,999 Posts
Re: (diablo2828)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>diablo2828</b> »</i></TD></TR><TR><TD CLASS="quote">Starman....not too sure about any info on this gauge...i do believe u need a GT to have the display show u what gear ur in though...</TD></TR></TABLE><br>Natch. I'd rather have the man-pedal than the number on the dash, though <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/tongue.gif" BORDER="0"><p><TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote »</i></TD></TR><TR><TD CLASS="quote">if anyone has any info on this internal boost gauge let us know please....im an electronics freak and if i have to ill make something work...</TD></TR></TABLE><br>Yeah, I'm curious to know more about it, too. If there's a direct line to the LCD in the back of the cluster, I would have to imagine some sort of pass-through with an interrupt would work for the boost display... Otherwise, I have no clue!<p>Also, I don't see how the thing could have sapped battery power when off unless they didn't just hook it up to an accessory line??? <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/confused.gif" BORDER="0"> (I mean, the LCD doesn't even come on until you turn your key all the way to position II [I think it is, if III is for starting].)
 

·
Registered
Joined
·
8,956 Posts
IIRC (and this is years ago so dont quote me) it required some sort of monitoring and interface via OBDII
 

·
Registered
Joined
·
2,999 Posts
Re: (Bender)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>Bender</b> »</i></TD></TR><TR><TD CLASS="quote">IIRC (and this is years ago so dont quote me) it required some sort of monitoring and interface via OBDII</TD></TR></TABLE><br>Hmm... Guess they didn't want to make the whole thing too involved? (i.e. No cluster removal?)<p>Anyway, <A HREF="http://volvospeed.com/vs_forum/index.php/topic/96860-instrument-cluster-removal-and-led-installation-tutorial/" TARGET="_blank">looks like there's just a single plug in the back of the cluster.</A> LCD is probably controlled via serial input. So, assuming there's a ground there, it'd only need one wire? (And maybe one to control the backlight? [Or maybe it's much, <i>much</i> more complicated???]) Anyone have a pinout? <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/rolleyes.gif" BORDER="0">
 
1 - 15 of 15 Posts
Top