SwedeSpeed - Volvo Performance Forum banner

1 - 20 of 61 Posts

·
Registered
Joined
·
1,057 Posts
Discussion Starter · #1 ·
does anyone know what could cause misfires on start-up for about 15 seconds then no misfires what so ever while driving?????? <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/confused.gif" BORDER="0"> <br>the codes that pop up on some of these start-ups are:<br>p0300=Random/multiple cylinder misfires<br>p0302=cylinder 2 misfire<br>p0304= cylinder 4 misfire<p>Ps=NO DECREASED PERFORMANCE at this time<p>TIA <IMG NAME="icon" SRC="http://********************/smile/emthup.gif" BORDER="0">
 

·
Registered
Joined
·
1,057 Posts
Discussion Starter · #3 ·
Re: In need of Assistance!///Misfires\\\ (volvosince16)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>volvosince16</b> »</i></TD></TR><TR><TD CLASS="quote">Evolve</TD></TR></TABLE><p>HA HA funny smart-ass <IMG NAME="icon" SRC="http://********************/smile/emthup.gif" BORDER="0"> <p>it's not the Evolve ****e the car has had these mods since shortly after its first buyer and only other owner then me bought the car.
 

·
Registered
Joined
·
2,969 Posts
Re: In need of Assistance!///Misfires\\\ (Pete'S60R)

Switch number two and four plug igniters and see if the miss moves if so time for for new igniters.Or put in new plugs as modded turbo cars do need the plugs replaced more often Volvo oem are fine.<p>Couldn't resist throwing the evolve punch out there <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/tongue.gif" BORDER="0">
 

·
Registered
Joined
·
1,057 Posts
Discussion Starter · #5 ·
Re: In need of Assistance!///Misfires\\\ (volvosince16)

ok so you suggest just switching the coils for 2 and 4 and see if that works .and if not get at least two NEW coils right??<br> i was gonna do the plugs anyway since they r the originals <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/eek.gif" BORDER="0"> <p>I have come to expect those comments about t he evolve stuff<br>:no hurt feelings here:<p>Anyone else have any ideas ?
 

·
Registered
Joined
·
7,954 Posts
Might be a good time just to check plugs and see how they're doing.<p>Also switching coils isn't a bad idea to see if the problem moves & replicates.
 

·
Registered
Joined
·
2,969 Posts
Re: In need of Assistance!///Misfires\\\ (Pete'S60R)

New plugs if they are original,I would only replace the coilpacks(igniters) if the misfire moved with them.But plugs first that may very well fix the issue and your due for them anyways.
 

·
Registered
Joined
·
1,057 Posts
Discussion Starter · #8 ·
Re: In need of Assistance!///Misfires\\\ (volvosince16)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>volvosince16</b> »</i></TD></TR><TR><TD CLASS="quote">New plugs if they are original,I would only replace the coilpacks(igniters) if the misfire moved with them.But plugs first that may very well fix the issue and your due for them anyways.</TD></TR></TABLE><p>i will do that tonight .<br>i will just switch #2 coil with #1 and #4 with #3
 

·
Registered
Joined
·
3,481 Posts
Re: In need of Assistance!///Misfires\\\ (Pete'S60R)

That coilswitch idea is a great suggestion. Curious if this works. Also, it can't hurt to throw new plugs in if you have her open to switch the coil packs.
 

·
Registered
Joined
·
1,057 Posts
Discussion Starter · #10 ·
Re: In need of Assistance!///Misfires\\\ (T5 for Life)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>T5 for Life</b> »</i></TD></TR><TR><TD CLASS="quote">That coilswitch idea is a great suggestion. Curious if this works. Also, it can't hurt to throw new plugs in if you have her open to switch the coil packs.</TD></TR></TABLE><p>true. but i have to wait till my lunch break at work tomarrow to drive the three blocks to the dealer to get the new plugs so ill just do the coil switch in the morning so i know before i go if im gonna need to try to haggle them for two coils on top of the plug purchase. but at 87.00+tax a piece for the coilpak i rather hope its just the plugs. <IMG NAME="icon" SRC="http://********************/smile/emthup.gif" BORDER="0">
 

·
Registered
Joined
·
16,945 Posts
Hmmm didnt I say all this <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/tongue.gif" BORDER="0"><p>Also call DWHV or Boston Volvo there a good bit cheaper <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/wink.gif" BORDER="0">
 

·
Registered
Joined
·
1,057 Posts
Discussion Starter · #12 ·
Re: (Chilled Man)

update-<br>i installed all new plugs and switched coils packs and STILL get the misfires .. i noticed some fluid down in the cylinder were the #2 and 4 plugs screw into the head. any ideas <br>head gasket?????
 

·
Registered
Joined
·
16,945 Posts
Brown fluid ? <br>Or <br>Green Fluid ? <br>Now are the misfires still in the same cylinders or now in different ones ...... <p>Compression test next. <p>Also is the car over heating at all ? <br>Is you coolant level going down at all ?
 

·
Registered
Joined
·
16,945 Posts
Re: (imageomega)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>imageomega</b> »</i></TD></TR><TR><TD CLASS="quote">Fuel Rail Pressure Sensor</TD></TR></TABLE><p>but wouldnt that give multiple misfires and in different cylinders
 

·
Registered
Joined
·
1,057 Posts
Discussion Starter · #16 ·
Re: (Chilled Man)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>Chilled Man</b> »</i></TD></TR><TR><TD CLASS="quote">Brown fluid ? <br>Or <br>Green Fluid ? <br>Now are the misfires still in the same cylinders or now in different ones ...... <p>Compression test next. <p>Also is the car over heating at all ? <br>Is you coolant level going down at all ? </TD></TR></TABLE><p>fluid is a light brown somewhat watery in texture and misfires are still in the same two cylinders.<br>coolant level needs to be topped off every other day it seems.<br>no over-heating even on a 100 degree day <IMG NAME="icon" SRC="http://www.vwvortex.com/zeroforum_graphics/screwy.gif" BORDER="0">
 

·
Registered
Joined
·
16,945 Posts
Re: (Pete'S60R)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>Pete’S60R</b> »</i></TD></TR><TR><TD CLASS="quote"><p>fluid is a light brown somewhat watery in texture and misfires are still in the same two cylinders.<br><B>coolant level needs to be topped off every other day it seems.</B><br>no over-heating even on a 100 degree day <IMG NAME="icon" SRC="http://www.vwvortex.com/zeroforum_graphics/screwy.gif" BORDER="0"> </TD></TR></TABLE><p><br> <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/frown.gif" BORDER="0"> <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/frown.gif" BORDER="0"> <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/frown.gif" BORDER="0"> <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/frown.gif" BORDER="0"> <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/frown.gif" BORDER="0"> <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/frown.gif" BORDER="0"> <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/frown.gif" BORDER="0"> <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/frown.gif" BORDER="0"> <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/frown.gif" BORDER="0"> <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/frown.gif" BORDER="0"> <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/frown.gif" BORDER="0"> <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/frown.gif" BORDER="0"> <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/frown.gif" BORDER="0"> <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/frown.gif" BORDER="0"> <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/frown.gif" BORDER="0"> <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/frown.gif" BORDER="0"> <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/frown.gif" BORDER="0"> <p>and you need alot of this <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/embeer.gif" BORDER="0"> <IMG NAME="icon" SRC="http://********************/smile/emcocktl.gif" BORDER="0"> <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/embeer.gif" BORDER="0"> <IMG NAME="icon" SRC="http://********************/smile/emcocktl.gif" BORDER="0"> <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/embeer.gif" BORDER="0"> <IMG NAME="icon" SRC="http://********************/smile/emcocktl.gif" BORDER="0"> <br>
 

·
Registered
Joined
·
1,057 Posts
Discussion Starter · #18 ·
Re: (Chilled Man)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>Chilled Man</b> »</i></TD></TR><TR><TD CLASS="quote"><p><br> <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/frown.gif" BORDER="0"> <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/frown.gif" BORDER="0"> <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/frown.gif" BORDER="0"> <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/frown.gif" BORDER="0"> <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/frown.gif" BORDER="0"> <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/frown.gif" BORDER="0"> <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/frown.gif" BORDER="0"> <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/frown.gif" BORDER="0"> <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/frown.gif" BORDER="0"> <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/frown.gif" BORDER="0"> <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/frown.gif" BORDER="0"> <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/frown.gif" BORDER="0"> <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/frown.gif" BORDER="0"> <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/frown.gif" BORDER="0"> <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/frown.gif" BORDER="0"> <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/frown.gif" BORDER="0"> <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/frown.gif" BORDER="0"> <p>and you need alot of this <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/embeer.gif" BORDER="0"> <IMG NAME="icon" SRC="http://********************/smile/emcocktl.gif" BORDER="0"> <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/embeer.gif" BORDER="0"> <IMG NAME="icon" SRC="http://********************/smile/emcocktl.gif" BORDER="0"> <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/embeer.gif" BORDER="0"> <IMG NAME="icon" SRC="http://********************/smile/emcocktl.gif" BORDER="0"> <br></TD></TR></TABLE><p>believe me i've had alot of that lately over this problem but thats not gonna fix it unfortunately <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/frown.gif" BORDER="0"> <p>have any ideas on cause?
 

·
Registered
Joined
·
16,945 Posts
before saying badheadgasket .... wich I am 99.9% sure . <p>Get a compression test done . <p><br>I have this exact same thing with a 98S70 . <br>Slight misfire in cylinder 2 .<br>Coolant disapears <br>Fill the coolant resivor full and take the car for a drive after driving for 10min and car fully warms up park it and turn the coolant bottle on the side. <p>Watch for airbubbles .. <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/frown.gif" BORDER="0">
 
1 - 20 of 61 Posts
Top