SwedeSpeed - Volvo Performance Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
1,911 Posts
Discussion Starter · #1 ·
I just updated my touch to the newest generation software and it really screwed up my imiv firmware. It now comes out of advanced mode every time I turn the car off, it takes forever to switch from simple to advanced, it won't go to random, switching songs takes a long time. <p>I am hopeful that IMIV will come out with a new firmware that works with the newest iPod software.
 

·
Banned
Joined
·
286 Posts
Re: IMIV and New iPod Touch/iPhone 3Gs (Husker Z)

Thanks for bringing this up, its something that we were previously not aware of. <p>What iMIV revision and firmware do you have? Do you have any other accessories that have showed different behavior after the iPod Touch upgrade?
 

·
Registered
Joined
·
1,911 Posts
Discussion Starter · #3 ·
Re: IMIV and New iPod Touch/iPhone 3Gs (iMIV Support)

iMIV (Rev. 2) 01.09.00 Satellite Receiver Television HU-850<br>HU-650 <p>That's my current setup. I use the Satellite input for my iPod and the TV input for my aux, which is my Sirius. <p>I haven't noticed anything else working different at all, other than the first time I headed out for a run with it, it kept shuffling due to the new shake/shuffle feature which is annoying. But, no change other than the iMIV acting screwy. <p>Basically, the iMIV now runs really slow, it will go into Advanced, but it's extremely slow doing so and sometimes takes multiple pushes of the 3. It also comes out of Advanced every time I shut the car off. Also, the other day I couldn't get the iPod to go into random at all by pushing the scan button. Just odd things and everything is VERY slow on it. Even changing tracks is slow at times and takes multiple pushes. Also, sometimes when it's in Advanced and you switch to Artist, it's just garbled up junk, no meaning at all. <p>It still works obviously, but using Advanced where I can see song titles/artists is basically worthless now, unless I plan on going on a trip where the car won't shut off for a while.
 

·
Banned
Joined
·
286 Posts
We've tried to replicate the problem here with no success, in turn I'v IM'd you for some more information. This is certainly an odd problem.<p>When we figure it out we will post here as well for information purposes.
 
1 - 4 of 4 Posts
Top