SwedeSpeed - Volvo Performance Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
6,887 Posts
Discussion Starter · #1 ·
My cd/radio/ipod setup just stopped working in the middle of this last trip to Seattle. Driving me crazy, no music for a 13 hr drive sucks hard core...<br>About to make a trip to the store to figure out if my fuse is blown or something like that: what do I look for and which ones in particular should I look at?<p>Thanks in advance for any help!
 

·
Registered
Joined
·
8,379 Posts
Re: If I blew a fuse, how do I find out which one? What fuses are for th ... (carreragt7)

I Thought I saw a Listing , On this Site , also The Owner's Manual I Believe<br>I'm not Sure as I have Seen so many .
 

·
Registered
Joined
·
2,672 Posts
where to find which fuse:<br><A HREF="http://new.volvocars.com/ownersdocs/2006/2006_V50/06v50_10b.htm" TARGET="_blank">http://new.volvocars.com/owner...b.htm</A><p>you should be able to see if the fuse is blown - pull it out, look at it from the top -> if the small metal strip is broken, your fuse is blown <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/wink.gif" BORDER="0"> <br>simple as that!
 

·
Registered
Joined
·
4,024 Posts
Re: (crossie)

Good luck with this those fuses are now so darn small <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/frown.gif" BORDER="0"> <IMG NAME="icon" SRC="http://www.vortexmediagroup.com/images/banghead.gif" BORDER="0">
 

·
Registered
Joined
·
9,114 Posts
Re: (jdsr917)

Fuse number 43 its a 15 amp fuse located in the CEM. CEM can be found underneath the passenger side dash. Remove the pop clips that hold the black felt cover far underneath close to the firewall. Then drop the CEM down by turning the clips that hold it in place and drop it down.<p>If looking at the CEM straight on fuse 43 is on the far left 2nd row <IMG NAME="icon" SRC="http://********************/smile/emthup.gif" BORDER="0">
 

·
Registered
Joined
·
4,024 Posts
Re: (ForceFed Motorsports)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD><i>Quote, originally posted by <b>ForceFed Motorsports</b> »</i></TD></TR><TR><TD CLASS="quote">Fuse number 43 its a 15 amp fuse located in the CEM. CEM can be found underneath the passenger side dash. Remove the pop clips that hold the black felt cover far underneath close to the firewall. Then drop the CEM down by turning the clips that hold it in place and drop it down.<p>If looking at the CEM straight on fuse 43 is on the far left 2nd row <IMG NAME="icon" SRC="http://********************/smile/emthup.gif" BORDER="0"> </TD></TR></TABLE><p>Do you work on Volvos or something <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/biggrin.gif" BORDER="0"> <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/biggrin.gif" BORDER="0"> <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/biggrin.gif" BORDER="0">
 

·
Registered
Joined
·
6,887 Posts
Discussion Starter · #7 ·
Re: (jdsr917)

I swapped out the 43 one, and a couple others that the little diagram said were related to the ECM. Basically nothing. My navigation doesn't pop up and my radio doesn't work, no matter what I am trying to listen to radio/cd/ipod...<br>Kinda at dead end for my knowledge, any other ideas on what could be causing it? Maybe the ground under the est strut brace that got bent?
 

·
Registered
Joined
·
4,563 Posts
Re: (carreragt7)

The ground, bent or not should still be good as long as it has a solid connection. Is there any chance that this, like Tom suggested, could be a software issue and an update possibly fix this for you?
 

·
Registered
Joined
·
9,114 Posts
Re: (mad matt)

It could be SW related although i find it strange that the nav. has failed at the same time which apparently is on that same circuit with the radio. I verify nothing with your dension unit has tweaked out and then you may want to stop by a dealer to check for updated SW.
 

·
Registered
Joined
·
8,379 Posts
Re: (crossie) Thanks to all for Great Info

Wow Dropped the ball on that , this Flu has Me Down , I was also Looking Into Doing My -Internal Cab Filter - I was Distracted somewhat or Maybe It was Just the Cough Syrup <IMG NAME="icon" SRC="http://www.vwvortex.com/vwbb/smile.gif" BORDER="0">
 

·
Registered
Joined
·
6,887 Posts
Discussion Starter · #11 ·
Re: (ForceFed Motorsports)

I just spent 1/2 hour repositioning the ground. Let's just say i have no desire to ever remove the EST brace as it looks like it will be a huge PITA. Still doesn't work. It just seems weird because the radio/ipod worked flawlessly with the Dension for at the very least a month or so. Then on the trip to Seattle halfway there it would cut out, then randomly turn on. I guess that could be a software issue, it just seems like it would be more of a loose connection or something. I've doublechecked almost everything, and all fuses appear fine.<br>I have to get the optional PEM recall and some other little thing done, plus get the software for the sub. So I guess it will be a trip to the dealer for me, but I will have to take the day off from work because the dealer is over an hour away and not open besides 9-6 M-F.<p>Thanks for the help guys!
 

·
Registered
Joined
·
8,379 Posts
Re: (carreragt7)

I Here That , @ Least with My VW there are Two Dealer's Open on Sat.<br>Look and See If any Dealer has at Least - a- Late Nite - like Open Till 7 PM<br>A Few do that .
 

·
Registered
Joined
·
6,887 Posts
Discussion Starter · #13 ·
Re: (EngTech)

Unfortunately mine doesn't. And they quoted me like $125 for the subwoofer software download, so I can only imagine what kind of beating my wallet would take if this is a software or even more serious issue. I really hope not, because I enjoy my music...
 
1 - 13 of 13 Posts
Top